Log in to reply

Issues Getting Mods Working

  • I have been trying the past few days to get my mods to work, after reinstalling GTA V & OpenIV I gained some progress, however it only seems to be loading the mods from the normal folder, not the mods folder (update>x64>dlcpacks, not mods>update>x64>dlcpacks). I can't figure out why. I have installed only ScriptHookV, HeapAdjuster, Packfile Limit Adjuster, a gameconfig, Menyoo, Addon Spawner, and a car for testing. One of the cars happened to be in the normal dlc folder and I had changed the dlclist in that for some reason. I tried deleting it and putting it in the mod folder, but it didn't work. Any ideas?

  • @WGotch07 Yep

  • @WGotch07 Verified files, all that happened was it saying all files were successfully validated, but it didn't seem to do anything else. Game still doesn't load the mod vehicle. I should say that it's seemingly loading everything else (that isn't in the mods folder), like Menyoo & the Addon Spawner.

  • @WGotch07 I assume you mean mods > update > update.rpf > common > data right? If that, then yes, but if there's supposed to be a dlclist.xml in just mods > update > update.rpf, then no.

  • @WGotch07 I've been trying to install the Brute Boxville - Mapped Taco Van (can't link because it's being flagged as spam?)

  • Ok, I figured it out, I'm dumb and was putting things in the wrong folder. Should have been in mods > update > x64 > dlcpacks, not mods > update > update.rpf > dlc_patch. OpenIV didn't put a x64 in my mods folder, so I added one.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.