Log in to reply

Hot coffee mod not working

  • Hey everyone. I have a problem with the hot coffee mod. I have download scripthook V and Scripthook V DotNet as well as native ui. Its the original gta version from epic games. The only other mod installed is menyoo mod menu. It works half, i walk up to a woman and press j. The menu comes up but but when i click on Conversate or have sex nothing happens. I have seen on youtube that more options will be there once you click have sex but nothing happens for me
    I tried taking out all mods and restarting my pc etc etc but nothing happens
    All versions of scriphook and native ui are up to date
    Pls Help

  • @Know11 It's outdated and doesn't work on the current version of the game - Jedijosh needs to update it, but the chances of that is are very low.

    However, Jitnaught fixed it a while ago, maybe try that one out.

  • @WGotch07 Ah. Thanks bro it works now :)

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.