Log in to reply
 

My scripts are not working.



  • I installed the latest Scripthook V and Scripthook V DotNet but my scripts are still not working. (ASI Loader installed too)

    I installed the same addons i installed on my previous run and now they dont work for some reason.
    Here is a picture: alt text

    I would appreciate if anyone could help me out.



  • @Asmir1999 Hi. Just to be clear, your scripts no longer work or these are new scripts and you can't get them to work?
    The update didn't break anything script related and current SHV works with existing SHVDN.
    If you are using .cs files ensure they are in your scripts folder.
    If you are compiling with VS, ensure the path is the scripts folder or manually copy them there. HTH.



  • @JohnFromGWN NVM, I realize you mean Mod scripts. Don't use those so best to check with author or look at comments on the script mod pages.



  • @JohnFromGWN I installed LS Life and IfruitAddon2. I did everything right just like last time i installed it ( I made sure everything is up to date) but for some reason i cant run it anymore. I think that my Scripthook VdotNet is not working for some reason. Not sure tho!



  • @Asmir1999 Which ifruit addon, link?



  • @Asmir1999 I can read unauthorised access I had to re enable my users rights (read/write/access) for my gta folder because rockstar did some silly shit after the newest update give it a try.

    Cheers



  • @Zuraxo Holly shit it actually worked, apprecaite the help fam.



  • @Asmir1999 no worrys mate glad i can help happy modding :thumbsup_tone3:

    Cheers



  • @Zuraxo Have a good one :thumbsup_tone3:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.