Log in to reply

I can't add more vehicles otherwise my game crash

  • I have 21 add-on of vehicles , and when i had 1 more add-on my game crash everytime when i click to launch the singleplayer mode. And if i replace one add-on by a new one my game crash too. If somebody can help me, i would be grateful to him.

  • @MONKKIII Do you have a gameconfig and heap adjuster installed, updated versions? Also, check your dlclist.xml for errors, bad syntax.

  • @JohnFromGWN said in I can't add more vehicles otherwise my game crash:


    I did everything you said to do, and its still not working, my game still crashes

  • @MONKKIII please post your dlclist.xml

  • @JohnFromGWN i send a link of mega.nz for download my dlclist.xml , cause i can't post it here


  • @MONKKIII Hi. The file looks fine.
    Just curious, what is this?

    Not sure what to tell you. I've seen this problem posted before and fixed, unfortunately we are rarely told what the fix was.
    Have you updated your game config to the latest version?
    This one is updated and popular but you can try others - if that's the problem.


    It could also be just a really bad mod that is causing the crash. Do you recall when the problem started? I would try removing some of the last mods you added, then add some completely different mods to see if you can get over the 21 issue. Check the comments sections before you download, some mods are a disaster and this is reflected in the comments section.

  • @JohnFromGWN Hi.
    the line <Item>dlcpacks:/models/</Item> it's an add-on , a tesla model s.
    I put the gameconfig that you send me , i try to put a new add-on, and the game still crash.

    I delete the last mod that i add, and i add a new one , but game still crash. I cannot exceed 21 mods

  • @MONKKIII Ok. My suggestion is to remove your last 6 packs, and replace them with 7 new and different packs. To see if you can go beyond 21 and to see if the issue is with one or more of those 6 packs.

  • @JohnFromGWN Do you have a list of 7 add-on vehicles that work?

  • @MONKKIII Select any 7 cars from 2019 forward if possible, old models are sometimes tricky to install.

  • @JohnFromGWN okay i do it , but now i am stuck in the loading screen, and i receive a message of error " ERR_SYS_FILELOAD" the message is " corrupted game data. Please restart, check data or reinstall the game."

  • @MONKKIII Remove the mods you just installed and restart. You may also have a corrupt save game file.

  • @JohnFromGWN I remove the mods i just install. And my save game is not corrupt.

  • @MONKKIII Sorry I don't understand. Your game will no longer load, is that the problem?
    I've had the error you mention and it was, as per the message, a corrupt file - a game texture within an archive which I had deleted.
    Assuming you haven't edited any game files, can you run your game without any mods?
    To test this just rename dinput8.dll to anything and start your game.
    If it does not run, do a verify integrity.

  • @JohnFromGWN i remove the 7 mods and my game start perfectly, but when i launch the games with the 7 new mods my game crash . Now i can play but i can't add new mods.

  • @MONKKIII That's good news and was expected. Can you please send a screenshot of your installation folder, where you have GTA5.exe, showing all the files there. Can you also click on dlclist.xml in OpenIV in your Mods folder and send a screenshot as well so we can see the complete path. Thanks

    What bothers me is why you were able to run mods before and now you can't - some file or folder likely got impacted.

    For the mods you added, please don't use missions, scripts, or maps - go with current vehicle addons - they are relatively problem-free.

    P.S. this video will help you confirm if your mods folder is properly created.

  • @JohnFromGWN There are the screen of the Gta5 folders and the path of dlclist.xml.
    (i don't why but i can't put pictures here, so i send a mega.nz link for the 2 screen)
    ( and yeah i have gta5 on epic games , but i have also gta on steam, but i just download gta one epic games)


    Hi. When you said addons, I thought you meant vehicles and peds. I was really surprised to see the number of asi files you have. I'm guessing you have a possible conflict with those files.

    Strongly recommend you remove all the asi files except the essential ones - your trainer, heap adjuster, open iv for example. Then slowly add them back. Don't know what else to say, I can only look at my own experience - I have over 300 addons but only 4 or 5 asi files in comparison and they are all critical (OpenIV, No boundaries, Menyoo)

    Both screenshots otherwise indicate that everything is good - proper file structure.

    BTW, you have Menyoo, do you really need 2 trainers? If not, delete the native trainer - I doubt it is conflicting with Menyoo but who knows.

  • @JohnFromGWN i delete 2 .asi file that i don't use and now i have 5 .asi file.
    And i do it tomorrow it's 4am here. So i text you tomorrow

  • @MONKKIII ok good luck!

  • @JohnFromGWN Hi.
    You solved the problem, the problem was the asi file, there was a conflict between us. Now i have more than 50 add-on and they all works.
    So thanks you very much.

  • Quick little tip next time when it crashes and you don't know why check the eventviewer in Windows if it crashes with a GTA5.exe it's most likely script related and clr.dll textures/models hope that helps and happy modding


  • @MONKKIII great news. For the record which asi caused the issue?

  • @JohnFromGWN " ELS.asi" and "TurboFix.asi".
    But now i have 22 addon and my game crash again when i add a new one and i don't know why, because i don't had any asi file.
    I download GTA on steam , so i think i will try on it.

  • @JohnFromGWN in the mods folder i have to put all the x64.rpf that was in the main folder ?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.