Log in to reply
 

GTA V crash after installing Liberty City mod



  • Hi,

    I tried to install the LIberty City mod into GTA V. I followed every step correct from the readme:

    • 1-Download the requeriments and install them.

    • 2-Open Liberty City V Remix.oiv using OpenIV (select Tools > Package Installer, and browse for the OIV).
      Select Tools > ASI Manager, and enable ASI Loader and OpenIV.asi if they are not.

    • 3-Copy the dlcpacks content to:
      x:\Grand Theft Auto V\mods\update\x64\dlcpacks\

    • 4- PART 3-ADD MANUALLY
      With Open IV in edit mode,go to:
      x:\Grand Theft Auto V\mods\x64g.rpf\levels\gta5\generic\gtxd.rpf
      and add the content from the folder "x64g" .Important for fix some textures.

    See, not that hard actually. Then this mod automaticly installs Scripthook, NoBoundary, HeapAjuster etc. They could be outdated so I installed them myself. Now when I launch the game it shuts down during the loading screen.

    My main map:
    https://imgshare.io/images/2021/08/17/Map.png

    What is going wrong? This is the third time I tried to install LIberty map.



  • @PatrickBateman Could be gameconfig related. Try an updated one like this or this.

    Also, remove openCameraV.asi, it will clash with the No Editor Restrictions mod and NativeUI.dll needs to be in the scripts folder.



  • @WGotch07 said in GTA V crash after installing Liberty City mod:

    @PatrickBateman Could be gameconfig related. Try an updated one like this or this.

    Also, remove openCameraV.asi, it will clash with the No Editor Restrictions mod and NativeUI.dll needs to be in the scripts folder.

    Omg, you fixed it mate. I used the Gameconfig.xml Tuners Update, it runs now! Another question before I ruin everything.

    I want to get a 1970s NYC so I want to install > https://www.gta5-mods.com/misc/the-seventies-1970-s-era-traffic-mod
    This mod replaces popgroups.ymt, can I safely doing that without getting any errors? This mod removes all modern traffic and keeps only older cars.

    I'm not sure if it goes well with all these Liberty City mods installed.



  • @PatrickBateman From what I know, that Liberty City mod uses that file to have traffic there. You would have edit it to make it compatible with it.
    Could be wrong though. If you got the space, make a backup of the mods folder and scripts and install it.
    If it doesn't work, you can revert back to before.



  • @WGotch07 Yeah, I copied the file as backup, installed the modfile and yesss, it worked :) Finally I can create a 1970s NYC setting.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.