Log in to reply

Map Editor not loaded

  • The case is that despite installing the mod according to the guide, it still doesn't work. After starting the game and pressing the f7 button, nothing happens. Only after clicking f4 does it display such a console. According to which, as I noticed, something is blocking access to the game path.!

  • @Galeraetka If something is blocking your path, it means your OS is not allowing it - in other words the mod does not have permission. This happens when you don't have admin privileges. Create an admin account and if necessary change the permissions on the folder including subfolders, you will need read and write. If you don't know how to do this, google "setting permissions for Windows"

    For example

  • @JohnFromGWNIn fact, it worked. Thank you very much

  • @Galeraetka good. That's the second permission problem we've seen this week.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.