Log in to reply

GTA V doesn't launch but both the Rockstar Games launcher & Steam say GTA is already running.

  • I started having this problem very recently. This problem seems to have just sprung up out of nowhere and I don't know how to fix it. I tried verifying the game files and that didn't work. It can't be anything to do with the non-mod folder files because I can launch and play FiveM without any issues.

  • @CybershadeSR strange indeed. Are windowed or full screen. What happens when you alt tab or ctrl alt tab? Finally can you see GTA5 in the task manager?

  • nope. GTA is nowhere to be found.

  • @JohnFromGWN I also tried stopping GTA from Steam and it does nothing when I hit the STOP button.

  • @CybershadeSR That's kinda crazy. Does this happen with any other Steam games? Do a quick test by renaming dinput8.dll to whatever you want and start GTA5. If it runs, regardless of your ability to play FiveM, at least we know you can play SP. Or can you play SP without any mods?

    If Mods are causing the issue what's the last mods you installed? Remove them.

  • @JohnFromGWN I renamed the dinput8.dll file and I'm still having the same problem.

  • @CybershadeSR Is it possible something from FiveM is interfering. Are you hosting your own server?

  • @JohnFromGWN no i'm not

  • @CybershadeSR Just to be clear, you can see GTA5 in task manager (as well as seeing the 5 or 6 steam processes)?

    and if you do an end task, does it close GTA5?

    If so, then rather than exit Steam, do an end task on Steam as well.

    Now restart Steam, restart GTA5 - nothing?

    If that doesn't work, try going offline, exit steam, and then restart steam. You obviously did a reboot right?

    BTW, I have this frequent issue, not related I guess, where Steam starts but is nowhere to be seen. Not a game, Steam itself. I solve it by ending task in the task manager and restarting Steam. This is not that different.

    I found a few links but I doubt they would fix your problem.


  • @JohnFromGWN GTA is not in my task manager.

  • @CybershadeSR Ok, then it is not loading.

    Try a reboot, do a reinstall if necessary, try to run GTA5 as admin.

    Did you make any significant changes to your system recently. Driver updates, anything?

  • @JohnFromGWN
    You need to see GTA5 in your task manager, if not Steam thinks it is running but its not.

    alt text

  • @JohnFromGWN I just got a new error message from the Rockstar Games launcher, Saying something similar to "Couldn't start game, please verify game data", Even though i've already done that before.

  • @CybershadeSR Backup your save game file and then move it or delete it. Could be a corrupt save game file.

  • @JohnFromGWN I checked the Launcher log and found this. Is there anything that stands out?

    [2021-09-04 14:22:14.054] [WARNING] [Main ] [main] The bootstrap was not the parent process but was not found on disk...we'll continue for now
    [2021-09-04 14:22:14.054] [DISPLAY] [Main ] [main] Command line: "C:\Users\cyber\AppData\Local\FiveM\FiveM.app\data\cache\subprocess\FiveM_b2372_ROSLauncher" ros:launcher --parent_pid=17580 "C:\program files\rockstar games\launcher\launcher.exe" -noRecogniser
    [2021-09-04 14:22:14.054] [DISPLAY] [Main ] [main] Working directory: C:\Program Files\Rockstar Games\Launcher
    [2021-09-04 14:22:14.054] [DISPLAY] [Main ] [main] Build type: FMB
    [2021-09-04 14:22:14.055] [DISPLAY] [Main ] [main] Version:
    [2021-09-04 14:22:14.055] [DISPLAY] [Main ] [main] Parameters:
    [2021-09-04 14:22:14.055] [DISPLAY] [Main ] [main] C:\Users\cyber\AppData\Local\FiveM\FiveM.app\data\cache\subprocess\FiveM_b2372_ROSLauncher
    [2021-09-04 14:22:14.055] [DISPLAY] [Main ] [main] ros:launcher
    [2021-09-04 14:22:14.055] [DISPLAY] [Main ] [main] --parent_pid=17580
    [2021-09-04 14:22:14.055] [DISPLAY] [Main ] [main] C:\program files\rockstar games\launcher\launcher.exe
    [2021-09-04 14:22:14.055] [DISPLAY] [Main ] [main] -noRecogniser
    [2021-09-04 14:22:14.072] [DISPLAY] [Main ] [minmode] Starting up normally.
    [2021-09-04 14:22:14.073] [DISPLAY] [Main ] [launcher] Opening log file.
    [2021-09-04 14:22:14.094] [DISPLAY] [Main ] [titlemanager] Could not get title list cache from disk; no titles known to be installed.
    [2021-09-04 14:22:14.094] [WARNING] [Main ] [titlemanager] MTL install location not set, using exe location: C:\Program Files\Rockstar Games\Launcher
    [2021-09-04 14:22:14.094] [DISPLAY] [Main ] [preqmanager] Could not get preq list from disk; no preqs known to be installed.
    [2021-09-04 14:22:14.196] [DISPLAY] [Main ] [fileutils] Version: | | FFP
    [2021-09-04 14:22:14.287] [WARNING] [17968] [diag] Unable to load DxDiag info from disk
    [2021-09-04 14:22:14.365] [DISPLAY] [Main ] [systemtray] System tray: enabled
    [2021-09-04 14:22:14.503] [DISPLAY] [Workr] [idownloader] Starting download of 'https://gamedownloads-rockstargames-com.akamaized.net/public/launcher_online_config.xml'
    [2021-09-04 14:22:14.611] [DISPLAY] [Workr] [idownloader] Completed download of 'https://gamedownloads-rockstargames-com.akamaized.net/public/launcher_online_config.xml' (status: 0/200)
    [2021-09-04 14:22:14.611] [DISPLAY] [Workr] [titlemanager] Downloading title list...
    [2021-09-04 14:22:14.615] [DISPLAY] [Workr] [idownloader] Starting download of 'https://gamedownloads-rockstargames-com.akamaized.net/public/title_metadata.json'
    [2021-09-04 14:22:14.674] [DISPLAY] [Workr] [idownloader] Completed download of 'https://gamedownloads-rockstargames-com.akamaized.net/public/title_metadata.json' (status: 0/200)
    [2021-09-04 14:22:14.867] [DISPLAY] [Workr] [titlemanager] Downloading default title list (SCS)...
    [2021-09-04 14:22:14.867] [DISPLAY] [Workr] [idownloader] Starting download of 'https://rgl-prod.ros.rockstargames.com/launcher/11/LauncherServices/App.asmx/GetDefaultApps?accessToken='
    [2021-09-04 14:22:14.971] [DISPLAY] [Workr] [idownloader] Completed download of 'https://rgl-prod.ros.rockstargames.com/launcher/11/LauncherServices/App.asmx/GetDefaultApps?accessToken=' (status: 0/200)
    [2021-09-04 14:22:14.971] [DISPLAY] [Workr] [titlemanager] Retrieved default title: launcher
    [2021-09-04 14:22:14.971] [DISPLAY] [Workr] [titlemanager] Title list updated.
    [2021-09-04 14:22:14.971] [DISPLAY] [Workr] [titlemanager] Title launcher : on branch "default"
    [2021-09-04 14:22:14.972] [DISPLAY] [Workr] [launcher] Checking for self-update...
    [2021-09-04 14:22:14.983] [DISPLAY] [Workr] [statuschecker] Title Rockstar Games Launcher: No update
    [2021-09-04 14:22:14.983] [DISPLAY] [Workr] [launcher] No self-update, continuing.
    [2021-09-04 14:22:14.983] [DISPLAY] [Workr] [launcher] Checking for prerequisite updates...
    [2021-09-04 14:22:14.984] [DISPLAY] [Workr] [preqmanager] The Social Club version available is older than that currently installed (available:, installed:
    [2021-09-04 14:22:14.984] [DISPLAY] [Workr] [titleupdater] No prerequisites to install.
    [2021-09-04 14:22:15.036] [DISPLAY] [Main ] [scuimessage] Sending version info to Social Club UI
    [2021-09-04 14:22:15.037] [DISPLAY] [16240] [sysinfo] Drive C:\ has 24178044928 bytes free, 239378362368 bytes total
    [2021-09-04 14:22:15.037] [DISPLAY] [16240] [sysinfo] Drive D:\ has 1315626856448 bytes free, 2000381014016 bytes total
    [2021-09-04 14:22:15.104] [DISPLAY] [Main ] [launcher] Time to start up: 1060 ms
    [2021-09-04 14:22:15.104] [DISPLAY] [Main ] [ui_mainwindow] Using DPI 96,96
    [2021-09-04 14:22:15.104] [DISPLAY] [Main ] [ui_mainwindow] Using UI Scale: 1.00
    [2021-09-04 14:22:15.104] [DISPLAY] [Main ] [ui_mainwindow] Centering on monitor: 320,220 (1280 x 600)
    [2021-09-04 14:22:15.105] [DISPLAY] [Main ] [systemtray] System tray: enabled
    [2021-09-04 14:22:15.425] [DISPLAY] [Main ] [launcher] Presence Event - Signed In
    [2021-09-04 14:22:15.425] [DISPLAY] [Main ] [launcher] User 'R6c3cb8d9' is now signed in
    [2021-09-04 14:22:15.442] [DISPLAY] [Main ] [launcher] Presence Event :: Went Online
    [2021-09-04 14:22:15.442] [DISPLAY] [Admin] [titlemanager] Downloading title list...
    [2021-09-04 14:22:15.442] [DISPLAY] [Admin] [titlemanager] Downloading title list (SCS)...
    [2021-09-04 14:22:15.560] [DISPLAY] [Main ] [launcher] Friend Event - Friends are Available
    [2021-09-04 14:22:15.698] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 5
    [2021-09-04 14:22:15.698] [ ERROR ] [Admin] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:15.698] [DISPLAY] [Admin] [titlemanager] Title list updated.
    [2021-09-04 14:22:15.713] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 6
    [2021-09-04 14:22:15.713] [ ERROR ] [Admin] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:15.940] [WARNING] [Admin] [statuschecker] Checking progress, but didn't initialize correctly.
    [2021-09-04 14:22:16.252] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 7
    [2021-09-04 14:22:16.252] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.267] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 8
    [2021-09-04 14:22:16.267] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.281] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 9
    [2021-09-04 14:22:16.281] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.294] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 10
    [2021-09-04 14:22:16.294] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.308] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 11
    [2021-09-04 14:22:16.308] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.321] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 12
    [2021-09-04 14:22:16.321] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.336] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 13
    [2021-09-04 14:22:16.336] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.350] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 14
    [2021-09-04 14:22:16.350] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.371] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 15
    [2021-09-04 14:22:16.371] [ ERROR ] [Workr] [svc_reg] Failed to send registry write dword message!
    [2021-09-04 14:22:16.388] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 16
    [2021-09-04 14:22:16.388] [ ERROR ] [Workr] [svc_reg] Failed to send registry write dword message!
    [2021-09-04 14:22:16.403] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 17
    [2021-09-04 14:22:16.403] [ ERROR ] [Workr] [svc_reg] Failed to send registry write dword message!
    [2021-09-04 14:22:16.420] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 18
    [2021-09-04 14:22:16.420] [ ERROR ] [Workr] [svc_reg] Failed to send registry write dword message!
    [2021-09-04 14:22:16.439] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 19
    [2021-09-04 14:22:16.439] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.454] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 20
    [2021-09-04 14:22:16.454] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.471] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 21
    [2021-09-04 14:22:16.471] [ ERROR ] [Workr] [svc_reg] Failed to send registry write string message!
    [2021-09-04 14:22:16.497] [WARNING] [18272] [svc_transactionqueue] Transaction failed: 22
    [2021-09-04 14:22:16.497] [ ERROR ] [Workr] [svc_reg] Failed to send registry write dword message!

  • @CybershadeSR didn't read the entire log, stopped when i saw references to fivem. Were trying to launch your game in vanilla mode first, that means without mods and without fivem, agreed?

  • @JohnFromGWN also the very first line about missing bootstrap could point to a missing file or process or something wrong with launcher. Overall the log is full of errors, particularly all these failed writes to the registry. These might be permission issues.

  • @JohnFromGWN Is there a way I can figure out exactly what file would be missing?

  • I also found that the Rockstar Games Launcher appears in the Task Manager but not GTA.

  • @CybershadeSR Strongly suggest at this point you do a clean install (manually delete all GTA5 game files, including save games which you can backup).
    You can leave your mods in but after you reinstall, disable dinput8.dll to start vanilla. Remove anything to do with FiveM temporarily.
    Goal here is to see if we can have GTA5 recognized out of the box with nothing else installed and with a new game started to rule out any corrupt files.
    Also, do you have an admin account? If not create one, because all those registry failures (assuming they are legit) point to non admin permissions.

  • @JohnFromGWN
    [2021-09-04 14:22:14.055] [DISPLAY] [Main ] [main] C:\Users\cyber\AppData\Local\FiveM\FiveM.app\data\cache\subprocess\FiveM_b2372_ROSLauncher

    You clearly are loading FiveM and we want to eliminate that, right or wrong, as an issue.

  • @JohnFromGWN How do I disable FiveM from loading?

  • @CybershadeSR i don't know Fivem at all, but essentially you need to look at what you installed for Fivem and either uninstall or temporarily rename or move. So basically the reverse of the installation instructions.

    Again the reason im suggesting this is to rule out possible issues that are keeping the unmodified version of GTA5 from being visible. Once that problem is fixed we can slowly add mods and MP and see if anything breaks or if this just a Steam or Rockstar bug.

    From the error log we see a path where Fivem is installed or partially installed. Honestly i would back it up and uninstall it completely.

    Ive done some googling on this and nothing applies to your specific problem. What im totally convinced is that we can fix it by going back to basics, especially given your game was working in SP and suddenly no longer is visible even though Steam says it's running.

    And do you have admin privileges, an admin account? This normally shouldn't be an issue but the log mentions errors writing to the windows registry.

  • @JohnFromGWN So I tried disabling FiveM and uninstalling & reinstalling the game. Neither seems to have worked.

  • @CybershadeSR this is crazy. So just to make sure, the problem now is the same, you still have a message that the game is already running but its not visible? But the game was working in SP before or just Fivem?

    From your log, my guess its the rockstar launcher that is faulty. Can you uninstall and reinstall it? Also, you're trying to play the game on steam but did you download it from steam or did you use another version and then add it to your steam library?

    Try the solutions here.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.