Log in to reply

Game Crashes around 2-3 minutes after loading in.

  • Looks like my game will crash no matter what I do shortly after loading into the game. I tried using both Dilapidated and FY7O's gameconfigs but that didn't work. I've had the same mods since the Tuners update came out and I didn't have this problem before. I noticed a lot of people having similar crashing problems recently, whether it's to do with mods or the gameconfig. If anyone knows what is going on here, I'd like to know.

  • @WGotch07 It's mostly car addons. I have a bunch of single car addons and then I have 3 major car packs. IVPack, Dispatchworks, and Vanillaworks Extended.

  • @CybershadeSR
    I don't have first-hand experience of it, as I don't have it installed, but someone mentioned to me that the last release of IVPack had a heap of nasty errors/mistakes in it. If so, that's probably the first place to look & test remove etc.

    Following that, probably the easiest/quickest route to a solution is to:

    • Remove all your car mods & car packs temporarily (can be done easily by renaming dlc folders or moving to somewhere else on drive etc or using 'dlclist.xml' if add-ons) & confirm whether the issue persists or not?
    • If the issue still persists after that, you know it is not your cars or car packs, but continue to eliminate & remove from loading 'mods' folder '.rpf's & folder structures using a method above until you find where the issue exists.
    • If it is fixed by removing cars & car packs, reinstall/re-activate removed files/folders one at a time until the issue reappears & you identify what '.rpf' it resides in.
    • Once you identify the problem '.rpf', make a decision on whether you want to keep it or not, & if so, then use a similar method (replace with vanilla equivalents/remove files etc) within the '.rpf' to identify what file/s are the cause.

    The genius to using that method outlined above, is you don't need to know anything about the problem other than it's effect on your game. You can identify any & all problems GTA V throws at you & it usually won't take more than a day (at the absolute most) to find & fix. :thumbsup:

    50/50 Method will make finding issue location even faster:
    If you use a 50/50 method, ie remove only 50%/half of any files or folders within a folder structure at a time, you can narrow 100 files/folders down to just one in ~only 7 loads of the game.

    50/50 Proof of Concept (starting sample 100 files/folders):

    No. of Loads of Game        No. of Files     
             0                       100
             1                       50
             2                       25
             3                       12.5 (lets call it 12)
             4                       6
             5                       3
             6                       1.5
             7                       <1 (i.e below 1, folder/archive identified)

  • @a63nt-5m1th I guess I'll try that.

    @WGotch07 That's interesting because I've had both VWE and IVPack installed for a long time and I never had this problem to this extent. Sometimes my game would crash after like 4-5 hours but other than that, I never noticed a problem between the two.

  • @CybershadeSR I removed all the mods from the dlclist.xml and I still got a crash. I noticed that it takes about 20 seconds longer to load into the game than it used to as well. Doesn't look like an add-on problem.

  • @CybershadeSR
    Try renaming your 'mods' folder to something else temporarily ('mods - [RENAMED]' etc) & test load the game & see if you still get a crash? If no crash, issue is in your 'mods' folder & not a script/vanilla files etc. If you still get a crash with a renamed 'mods' folder, look to any scripts you have installed &/or vanilla files (how to verify integrity of gta v files) as the culprit.

    If issue is confirmed to be in 'mods' folder:
    With add-ons eliminated, that prety much just leaves 'mods' folder 'update.rpf' & the 'x64a>w.rpf's (if you have any in 'mods' folder) to be investigated (maybe 'mods\x64\audio' too, if you have that in 'mods' folder, less likely to be that tho).

  • @a63nt-5m1th I have x64a., b, e, i, and w.rpf. I just noticed that when I view them in file explorer, the date modified for a & w are different than the others. I also just had to reinstalled GTA a few days ago because of a previous problem so there's no way it's a vanilla file.

  • @CybershadeSR
    That can be the case even for the vanilla files :thumbsup:
    For the most useful info on file dates as far as modding is concerned, make sure you are looking at 'Date modified' & not just 'Date' (right-click Name/Date/Type etc bar at top & tick 'Date modified' & untick 'Date' in all your GTA V folders :thumbsup:)

    Sorry, too quick reading that, just noticed you are using 'Date modified' :thumbsup:
    If not already, make sure all GTA V folders are setup like that, to eliminate any confusion for yourself between different folders etc (I think it's caught me out before).

  • @a63nt-5m1th I have Date modified ticked on all of my files.

  • @CybershadeSR
    Yeah, just noticed that, sorry, updated my previous post etc :thumbsup:

  • @a63nt-5m1th I have a feeling it might be my common.rpf file.

  • @CybershadeSR
    Move 'common.rpf' out of your 'mods' folder temporarily & load the game to confirm :thumbsup:
    If not that, then do the same for the other '.rpf' files you have in there (test remove one at a time etc) & 'update.rpf' also.
    By a process of elimination, you should be able to find which one is causing the crash :thumbsup:

  • @CybershadeSR
    If so, then the issue will be in 'update.rpf' &/or 'x64w.rpf' &/or 'dlcpacks' most likely.

    Don't worry about what might be the cause, just move the files in & out of the 'mods' folder & let them tell you where the issue exists. Once you know that, should be easy to figure out what mod caused it, & how to fix etc. :thumbsup:

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.