Log in to reply
 

gta 5 crashes alot.



  • I play gta 5 BUT sometimes it crashes, I was using it on window mode, and i saw that when it crashes the game is using 0% of the CPU

    any problem with mods? or anything ?

    i actually have vanillaworks mod, Some addons, GTA IV pack and done



  • @Max20452a From my experience any car mods tend to crash my game after 20 minuets of playing even with all of those mods like pack file limit adjuster and Game Config.



  • @M8T mine crashes like 5-30 mins of playing, But when i start the game the 3rd time it works normal without crashing

    any solution?



  • @Max20452a I've been experiencing that here and there and I just use IVPack and VELP. There's not really a definitive explanation for it yet but the most I can tell you is use Dilapidateds config, increase the memory values to 1500, and use packfile and what not and that should fix most of it.



  • @Ethical download links?



  • @Max20452a

    • Dilapidated's gameconfig (alternatively, this one by F7YO is usually good too)
      Install to here: ...Grand Theft Auto V\mods\update\update.rpf\common\data\gameconfig.xml
    • HeapAdjuster
      Install 'HeapAdjuster.asi' & 'HeapAdjuster.ini' to main 'Grand Theft Auto V' folder (where 'GTA5.exe' is). Then, as per @Ethical's instructions increase the 'HEAP_SIZE = 750' value in 'HeapAdjuster.ini' (to 1500, or increase from 750 up slowly & see where your game is most stable etc. 750 may well help without having to be edited/every game is different etc).
    • Packfile Limit Adjuster
      Install 'PackfileLimitAdjuster.asi' & 'PackfileLimitAdjuster.ini' to main 'Grand Theft Auto V' folder (where 'GTA5.exe' is). This fixes 'ERR_FIL_PACK_1' errors, nothing else (according to mod authors instructions), but safe enough to install even if you don't get those errors (do it, it's fast becoming an essential mod (as are all of them mentioned here) & I've heard of it fixing other issues (crashes) despite what mod author says). Requires Visual C++ Redistributable 2017 x64 to be installed (if not already).
    • Weapon Limits Adjuster
      Install 'WeaponLimitsAdjuster.asi' & 'WeaponLimitsAdjuster.ini' to main 'Grand Theft Auto V' folder (where 'GTA5.exe' is).

    ASI Loader:
    For the three '.asi' mods, you need to have an ASI Loader installed (usually 'dinput8.dll'). You probably have it activated already, but just in case, make sure it is installed in OpenIV > 'Tools' tab > 'ASI Manager' > 'ASI Loader' > INSTALLED (Toggle button > Green = Installed :thumbsup:. Blue = not Installed)

    Note:
    Don't just follow my instructions tho. Also take the time to read the Description tab & any pinned posts in the links above, & also any ReadMe etc included in the downloads. There is other info in them that may or may not apply specifically to your game/be worth knowing/best to be informed about what you install in your game etc. :thumbsup:



  • @a63nt-5m1th When you think of it, it was actually a big mistake for OpenIV to offer dinput8.dll as an option when they knew damn well it's not optional and it's already packaged with SHV. Also, SHV is updated periodically whereas OpenIV doesn't seem to be. Suppose dinput8.dll needs to be updated at some point, perhaps with Windows 11 or a R* update. If that happens the OpenIV, older version, might overwrite the SHV one. :(


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.