Log in to reply
 

Hi i installed mods and when i press esc to get to map and game and settings etc i get into an infinite load screen with a white loading circle in the middle



  • Hi
    i installed mods and when i press esc to get to map and game and settings etc i get into an infinite load screen with a white loading circle in the middle



  • @Anthony_0000 disable your mods by temporarily renaming the mods folder and see if it fixes it.



  • i disabled the mods and still got the error i press esc and the game just goes to an infinite loading loop



  • @Anthony_0000 Ok, are you on Steam because it is down right now.



  • no im on epic games and the loop also happens if i press p for map
    Do u think i should reinstall the entire game?
    ill remove all my custom maps and see
    thanks for the replies tho



  • @Anthony_0000 Do a verify integrity first. Much faster and generally just as effective as a reinstall.
    You first wrote that you were in an infinite load screen loop, but then you wrote you also loop when you hit pause.
    So the game did load ? There is a big difference between a game not loading at all and a game struggling due to memory leaks or just not enough free memory.



  • hi i am sorry if i mixed up my statement but the game loads fine always has
    The problem is when the game loads and i press esc to go to the map or even if i press p it starts and infinite loop
    I turned of mods
    Alt+F4
    Verify
    Removed all addon maps
    nothing worked so far



  • @Anthony_0000 did you install a radar map?



  • no i have not



  • @Anthony_0000 Are you running an old pc or laptop. It sounds like a memory issue. Maybe lower your visual and graphic settings?



  • @JohnFromGWN Hey John, I'm having the same issue, and it IS my mods folder that's causing this. I uninstalled a radar map (using the uninstaller) and tried replacing stuff with vanilla files (not sure if I got all of it though) and it still is on the loading screen. I know this post was old, but if you have any fixes it would be greatly appreciated.



  • @DonnyKhita Start by disabling all your mods and see if issues goes away. Do a verify necessary if you modified game/vanilla files.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.