Log in to reply
 

Openiv.asi Crashes my game after Downgrading Gta 5



  • So i figured out that Openiv.asi crashes my Gta 5. I start gta 5 and load into sp and while it loads it crashes without a message. i have no mods installed or something and i saw other people having the same problem and to fix it you need to update your game but i cant update it cause Scripthook wouldnt work then. so what can i do now?



  • @John_CK What flavour of GTA5 do you have, Steam or Epic, and what version? And why did you downgrade?



  • @JohnFromGWN Epic and i downgraded cause otherwise Scripthook wouldnt work but i only downgrade one version, to 1.0.2245.0



  • @John_CK SH5 was updated for the Los Santos Tuner update.
    It should absolutely work with the most current version of GTA5 (2372.2).
    This is the proper link.
    http://dev-c.com/GTAV/scripthookv



  • @JohnFromGWN Ok i tried and it doesnt work, it says that i have a unknown version



  • @John_CK sorry but what says unknown version? Scripthook error or OpenIV error?



  • @JohnFromGWN Scripthook. if i have openiv.asi in it crashes without a message



  • @John_CK ok im super confused. You wrote you didn't have any mods yet you installed open4 and scripthook? And when you say scripthook is giving an error message, you mean a gray message box before game even starts to load?

    1. Right click GTA5.exe and from the properties what is the version number.
    2. Please do the same for scripthook which should be installed in the same folder as GTA5.exe

    Openiv should be in the same folder as well.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.