Log in to reply
 

Weird texture glitch (Pointy Chest)



  • Never happened to me before.
    I did a gang retexture, but then defaulted my files back once this was happening

    but it's still happening.
    Any help is appreciated.

    https://ibb.co/WD5ych1



  • @GlintLeGulag i had this issue recently, or one which was very similar. It was fixed by @a63nt-5m1th and was due to copy and pasting from another model. Some components needed unique values but the copy paste made them duplicates, resulting in graphic glitches when both models were loaded. Sorry can't be more specific as he solved it for me.



  • @GlintLeGulag
    Does it happen when the ped is alive or only when they die?

    If happens when alive:
    Could be same issue as @JohnFromGWN mentioned. Any add-on or replace peds installed? Remove them to test if so.

    If only when dead:
    Any dismemberment or ped/ped body model/ped damage altering scripts installed? Also, have you edited 'pedhealth.meta' at all?

    What it looks like to me is that there are actually two models of that ped there, the one you can see & another invisible one still standing up etc. The end of the spike is still connected to the same place in the invisible one & stretching the texture etc. That should be easy enough to confirm :thinking:, although, no guarantees on that, but is the end of the spike always at heart/chest height/distance away from the visible ped?

    Try reverting 'pedhealth.meta' to vanilla & uninstall any ped related scripts you may have installed.

    Test renaming your 'mods' & 'scripts' folder to something else temporarily, just to confirm it's defo in there & not the vanilla files etc. If issue fixed, test each one separately & confirm which the issue resides in. Let us know either way, whatever your results are.

    If there's a lot of variation in how it appears & nothing above fixes it, supply some more screenshots & I'll see if I can figure out what's going on. :thumbsup:



  • @GlintLeGulag Which mod were you using in screenshot?



  • @a63nt-5m1th @a63nt-5m1th so glad to wake up and see a response thank you for your reply honestly.

    It happens when alive. Only with these guys in the jacket. Dead or alive, the cheat stays pointy.
    Definitely gonna burn the mods folder and see if it helps. Your explanation/theory sounds like the issue.

    So I did a swap on my members. Ever since that, it's been pointy. I re-replaced my files twice. I must have missed something.

    I killed all the scripts and it was still happening. So I don't believe it is script related yet, texture related.

    These are the two I used lately, since everything got pointy on me

    [Carson avenue family/CGF Retrxture]

    [Vanilla Expanded Dispatch]

    @JohnFromGWN LS Life and Crime Witness we're shown in the screenshot.



  • @GlintLeGulag

    If I had to guess, might be the Carson Ave Families & Chamberlain Gangster Families Retextures at the root of it. Perhaps combined with some edits you've made, or only shows up when both of those peds are spawned at the same time etc. Mod author mentions swapping some peds around in his description & I notice in his files certain things don't match up to the peds they replace & are the same in both of his '.yft' files (afaik, that's asking for a conflict).

    No certainty on that tho, don't want to blame him unfairly etc, just not how I would have done it to keep things clean/conflict free etc.

    As a quick test, try these files ('g_m_y_famfor_01.yft' & 'g_m_y_famca_01.yft') out & see what you get? Make a backup before replacing, or reinstall originals after if not work etc.

    Basically, I've just done some blind edits to those files from the download, haven't tested in-game, so may or may not work, we don't even really know if they are the cause etc, call it 'quick & dirty test#1 with some prayers attached' :fingers_crossed:

    If it doesn't work, I'll install those peds, see if I can get the same issue in my game etc. In fact, if it doesn't work, collect up your installed files from CAF/CGF (all the 'g_m_y_famfor_01/g_m_y_famca_01' etc ones) & send them over etc. Thanks :thumbsup:



  • @a63nt-5m1th
    SO based on everything you've said, i did some digging and I realized there were multiple mistakes installing the texture files, including my favorites location being directly into the base files and not the mods folder. So I was replacing modded files from the base folder, with modded files thinking they were original files smh.

    I also had Carson Ave files in Chamberlain location
    plus, as you said. There were 2 models, as well as things not lining up.

    The backups provided in this file im using did not work.

    To ultimately fix my problem, what I did was:

    • Take out all my important stuff (mods folder, scripts)

    • Verified files.

    • Put all my folders and scripts back

    • Got all of the original gang textures from the base GTA folder

    • Put them in the corresponding folders.

    I verified the files to ensure I was putting back the original files, seeing as I accidentally dropped modded files there.

    Once I put the actual original texture files back (after verifying) it worked. No more dunce cap chest.

    Chestcicle.
    Matrix Mirror chest ahh boah.

    Thank you @a63nt-5m1th you really came in clutch with this, sir.



  • @GlintLeGulag, @a63nt-5m1th

    Pointy chest ain't necessarily bad. As Bob Segar sang in Night Moves:

    She was a black-haired beauty with big dark eyes
    And points all her own sitting way up high
    Way up firm and high


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.