Log in to reply
 

Is it possible to remove the outdated mod or mod that the moder don't want to update it anymore? caz I can't play this game anymore



  • I just download the outdated mod several days ago and I forgot to check and didn't made any backup (which is all my fault). And as a result, my game crash. I tried to uninstall and delete the mod then download it again without any mod but it still crash both in story and online mode. So I ask for help from the developer and the best I could do is that I can only play the older version that's look too bad for me to play (which is also my fault not the developer). So I decide to just uninstall the game and just remember the good memories that I get from this game. My only intention is that I don't want anybody to regret for download the mod. So it would be great if the staff make a mark or any sign that tell the player to know that the mod is already outdated and may make your game crash.



  • If you're going to make a request like this, at least link to the mod in question.



  • I don't think a mod should be removed because it's outdated. I'd rather a very obvious warning was put up (in title, description, etc) so people know to only use the mod under certain circumstances.

    Consider using the Report link on the mod in question, saying the mod is broken. Moderators can decide what to do with it.


  • MODERATOR

    @Jitnaught

    I can tell you that staff is not going to babysit abandoned mods anytime soon as rejecting the continuous flow of low-par / FiveM / stolen models / stolen assets uploads takes up most of our time we put in voluntarily

    What also isn't helping is the fact the website is not actively being worked on any more meaning community requests for eg added functionality as a new Garage category to place handling / paintjob uploads in seperate from Vehicles or even a small cosmetic change as switch the RDR2 button for a direct link to our 5Mods official discord... are not followed up on

    Basically only bugs and obvious failure of the website functions are maintained (except forum search)



  • @napat554 When our game crashes it is entirely our fault, we are the ones who install the mods, it's a choice, not an obligation.

    I personally don't install any scripts or missions because of possible conflicts or just poorly coded mods. I do have many vehicles and mods that go back to 2016 but of course these rarely cause issues if your system is properly configured, that takes time, patience, experience, and often help.

    Based on your request the Menyoo mod, which was not updated for a very long period, would have been removed - yet it is the only mod I consider essential on my system.

    So the bottom line is don't install mods you feel are outdated, certainly don't install mods if you don't know how to uninstall them, backup your system, and enjoy the work of others who gave their time freely .... no refunds, no complaints unless you pay.

    P.S. There is no reason to uninstall your game and then, honestly, blame it on a mod? If you want to fix your game post here and you will get help. Mods don't break games, users do. Everything can be restored.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.