Log in to reply
 

Broken minimap



  • Guys help me! my minimap is broken! So i installed like 20 mods, and everything was ok, i wanted to play gta again after 2 days, and my minimap is doing some weird stuff, like showing white squares, or just disappearing, and for no reason i have like 300 dots named "vehicles" on minimap, what kind of mods can do something like this?

    Screens: https://imgur.com/a/4gKfiGr

    Moderator edit: Renamed thread title to something sensible.



  • @KOKSU630 Sound like one of your mods, or a combo of mods, caused the problem right? So start uninstalling mods until the problem disappears.



  • @JohnFromGWN yeah, i know that combo of mods did it, so im asking if someone had this same thing, and can say what mod could do it, i have like 30 mods, and like 15 are in mods folder, so it will be kinda hard deleting them all...



  • @KOKSU630 You don't delete them. You go by process of elimination. You can simply remove them (cut and paste) and stick them in another temp folder. You don't need to touch dlclist.xml if they are addons - which are super unlikely to cause this problem. It is likely a mission or script.

    One method is to remove half the scripts/mission addons and see if the problem goes away. If it does, you know it's in the removed half. In that case you remove the good ones, restore the bad ones and do the half process again. Within a few iterations you'll have found the culprit or culprits.

    Do you have the Tow Truck Service Mod installed or a persistence script? You might want to start there.
    '



  • @JohnFromGWN LOL, i literally have these two mods installed... tow truck and persistence



  • @KOKSU630 I don't use any scripts or missions, but apparently the solution, if the persistence mod, is to go into its folder, then into the vehicles subfolder, and delete all the xml files.



  • @JohnFromGWN so i uninstalled persistence mod, just by searching "persistence" and i deleted everything from GTAV folder, and it helped! thanks man...



  • @KOKSU630 good!


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.