Log in to reply
 

My game crashes at certain places around the map. I don't know why.



  • @trannguyen69 Try backing up and reverting your popcycle.dat and popgroups.ymt to vanilla. Something messy in either of these 2 files cause the game to crash once you go inside that zone.



  • Well I'll try.



  • @JohnFromGWN Respectfully we must be talking apples and oranges.

    If you use a broke backup of course it wont fix a broke game. To deny what I am talking about is essentially saying backups don't work.

    Menyoo imo is vital so never at fault. If another mod conflicts with Menyoo then worst case I will do it out that mod or if necessary run it on a separate game without Menyoo.

    If you prefer the hands on approach nothing wrong with that, keep doing you my guy more power to you. I have zero interest in coding, troubleshooting etc. I am just here for the playing GTA V. If I can avoid anything I deem to be a waste of time and energy and be more productive I will. In this case using a legit backup not a broke backup to fix any corrupt issues as it always does.

    Im just saying what works legit for me. Just a nickels worth of free advice whatever dawg peace.



  • @gtavjamal said in My game crashes at certain places around the map. I don't know why.:

    @JohnFromGWN I have zero interest in coding, troubleshooting etc. I am just here for the playing GTA V. If I can avoid anything I deem to be a waste of time and energy and be more productive I will. In this case using a legit backup not a broke backup to fix any corrupt issues as it always does.

    For someone who has zero interest in troubleshooting you sure like to keep posting and posting and posting the same lines.
    Let's clear a few things up and put this to rest, ok?

    1. I have backups of all my customized files on my hard drive on a different partition. I have an external usb drive permanently attached on which I have a second backup. I have a 3TB external drive in a safe location where I keep a third backup of my files. And in the case of GTA5, I can do a verify integrity at any time. So I don't need to be sold on backups.

    2. I post from my personal experience, and having had several hundred issues with both mods and my personal scripts over the last year, including crash to desktops, I would say that a backup was rarely the solution. While I do believe in the value of a "verify integrity", which is a restore from backup if you think of it that way, I find just doing backups will only lead to frustration for the user, since it will only fix gross user errors, not the more frequent issues due to modding.

    Likewise we have countless posts here from poor souls who can't believe reinstalling didn't fix their issues. Reinstalling is the ultimate backup. Too bad it only works for corrupt or missing files.

    That's the point you're missing, the expectations that a backup will fix what only a gameconfig might, and then the total disappointment when nothing changed - just as an example.

    Poor installations, bad mods, mod conflicts, under powered systems, and just plain too many mods are the most likely culprits we see on these forums, not corrupt files.

    When you hear hoofbeats think of horses, not zebras.

    I'm done.



  • @JohnFromGWN Lol. My guy im just posting in between other things offering free help. Just what works for me.

    Big difference between that and choosing to waste time and energy troubleshooting when there are better alternatives.

    A faulty backup wont fix a faulty game. That's just common sense. A faulty backup is poor maintenance game. If you want a detailed simplified breakdown hit me up with a DM so we don't clog up this thread no more.

    I am not trying to sell you on anything you do you whatever dawg.

    Finally no butt hurt intended. Take it easy.



  • I want to describe my issue but it keeps saying post comment was flagged as spam so I attach the pastebin link here for you to read.
    https://pastebin.com/9SMbSKCi


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.