Log in to reply
 

Probably a silly question



  • So I'm having lots of issues with renaming cars, so I decided to do a clean install of LA Revo with this mod only, so I removed all mods using the Mod Remove tool found on this site, re installed Revo, and now the game won't work.

    Now I've realised that since I've done this after the latest update, I'm probably screwed until the next Scripthook update comes out?



  • @Lakeshow2482 Reinstalling a mod has nothing to do with the update.

    Only 2 possibilities:

    • your game updated in the background and you didn't realize it
      or
    • you screwed up something major during the reinstall, particularly if this was an OIV that overwrote your files.

    Uninstalling and reinstalling mods has absolutely nothing to do with Scripthook or the Update - but you hopefully won't have too long to wait.



  • Yeah well as part of the reinstall process which I followed on YouTube, it had me create a new empty mods folder, then copy some files from vanilla gta into the mods folder, one of which was update.rpf, and I think this is an updated version, haha.

    I've tried copying my backed up exe files which are versions 2372, but when the game loads, on the loading screen, it still sez its version 2515 or whatever the new version is, so I think it's the update.rpf file, and I've overlooked this when I did the reinstall...

    Ah well, I'll just wait and play something else for now



  • @Lakeshow2482
    Unfortunately when you copied over the vanilla update.rpf you not only got the GTA5 update, you also got a fresh file without any of your DLC. In other words, you lost all of your dlclist entries by doing that. You only do that step of creating a mod folder once, if you do it twice you will have to redo you dlclist.xml from scratch.

    As for the game not allowing you to revert, update.rpf will not display the new version number. Check your backup files again to see if they are 2372. This process works.

    alt text



  • @JohnFromGWN which I'm fine with. I only had around 10 add on cars on there anyways, and was looking to see if playing with literally only the Revo mod on would fix my faulty car textures and mis matched names.

    My goal is to just have Revo on, and add a few cars a like.

    Have just checked my exe properties, and it's 2372, the loading screen states it's 2545, and the game still crashes...

    I think there must be a file which actually causes the game to recognise that I'm running 2372? Before I reinstalled everything, the loading screen stated 2372 and the game worked, so not sure :(

    Appreciate your efforts in trying to help, but I think I'll wait for the latest Scripthook, and see if that resolves it


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.