Log in to reply
 

Addon Car Packs not working



  • So I recently updated my GTA V to the latest version and did a clean installation. I installed every important mod (script hook v [latest version], gameconfig.xml, ASI.Loader, heap limit adjuster and packfile limit adjuster). All addon cars (with a single car per dlc pack) are working fine. However, whenever I install a car pack with multiple vehicles they do not appear as an option to spawn in the trainer (I use the Rampage Trainer since Simple Trainer V doesn't work for me and I always get scripthook errors).
    Does anybody have an idea why this is happening? I already tried to reinstall the game again, and it still doesn't work. :upside_down:

    Thanks in advance. :pray:



  • @TheViper1198 since you've reinstalled everything, which btw isn't necessary, you should give simple trainer another chance or Menyoo. Also make sure you are using the correct spawn name, the one that appears for ytd, yft files in vehicles.rpf from OpenIV. All will be in same rpf. I'm suggesting you spawn by name input rather than hoping it appears properly named.

    Also it's very hard if not impossible to help remotely without at least one link to a pack that isn't working for you. It's like saying all my mods are broken.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.