Log in to reply

DLC opening in Winrar

  • Re: NEED HELP all my dlc.rpf foles turned into winrar

    Im having the same issue. Can you help?

  • @cmjorpeland Why are you double clicking on dlc.rpf files? Are you saying your addons no longer work?

    Here is how to get rid of the file association.

    1. Right click the start menu icon
    2. Select Command Prompt Admin
    3. At the command prompt type this:
      assoc .rar =
    4. Press enter.

    To re associate just the .rar file, right click a .rar file, select open with, and then choose winrar and check the always use this app box

  • The dlc file never had the winrar icon next to it and yes I opened it with winrar by mistake. Would that keep me from installing vehicles by chance? I ask because I tried to install this vehicle https://www.lcpdfr.com/downloads/gta5mods/vehiclemodels/14410-2016-unmarked-srt-potatocat/ and got an error in open IV saying "process cannot access the file because it is being used by another process" when I tried dragging the yft,ytd, and hi.yft in to open iv. But I'm not sure if I even need open iv for this or not. Description didnt say.

  • @cmjorpeland The message you got is because you had GTA5 running while you were editing the file in OpenIV. You need to close GTA5 before doing any edits in OpenIV. Or, it's possible you had more than one instance of OpenIV open, and you had the same file being edited in both instances at the same time.

    Bottom line, make sure you have only one copy open and the game isn't running while making edits.

    As for how to install mods, you might want to watch this.

  • Thank you!

  • @cmjorpeland you're welcome

  • Do you know how I would be able to use controller to call dispatch with grammar police instead of keyboard(alt)?

  • @cmjorpeland I'm sorry I don't use any script or mission mods, only a trainer and entities.

  • Need help with this mod: https://www.gta5-mods.com/maps/forests-of-san-andreas-4861-trees-add-on-ymap
    According the tutorial I saw, the download is supposed to include multiple files but for some reason it only includes a text document. Any idea why that would be?

  • @cmjorpeland

    How about you try to read what's in the text file?

    Maybe it has information that could be useful?

    Perhaps it has a link telling you where to download the mod because it is too large to be hosted here?

  • No I just needed to download the older version that had original files in it. Thx

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.