Log in to reply
 

Menyoo bug/error



  • I am on the latest version of gta V on steam and i tried getting the mod trainer menyoo, when I was in game i whould press F8 2 times or more and nothing whould happen, when I hold it the character switch took over.
    I tried switching the config for the menu opener but same thing happened no results and the character switch if I help the button.

    Can someone help me?(I have ScriptHook and OpenIV installed for anyone confussed)



  • @andrei7769 It isn't a bug. You haven't installed Menyoo in the right folder. Please post your log files and a screen shot of your game folder. ScriptHookV.log and Asiloader.log.



  • @JohnFromGWN Could you contact me on discord at Dead...#2575 since I am new to this platform, and I can't figure out how to send the screen shot.





  • @JohnFromGWN
    alt text

    The Asiloader.log:// GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FF81D090000
    API: "DirectInput8Create" => 00007FF81D092230
    API: "DllCanUnloadNow" => 00007FF81D0A5220
    API: "DllGetClassObject" => 00007FF81D0A5330
    API: "DllRegisterServer" => 00007FF81D0B4740
    API: "DllUnregisterServer" => 00007FF81D0B49C0
    LOADER: Loading *.asi plugins
    ASI: Loading "D:\SteamLibrary\steamapps\common\Grand Theft Auto V\Menyoo.asi"
    "Menyoo.asi" failed to load
    ASI: Loading "D:\SteamLibrary\steamapps\common\Grand Theft Auto V\openCameraV.asi"
    "openCameraV.asi" => 00007FF831370000
    ASI: Loading "D:\SteamLibrary\steamapps\common\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" => 00007FF82C040000
    ASI: Loading "D:\SteamLibrary\steamapps\common\Grand Theft Auto V\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" failed to load
    LOADER: Finished loading *.asi plugins

    and the ScriptHookV.log: uhh, there isn't one, I don't know why but there just isn't



  • @andrei7769 said in Menyoo bug/error:

    ASI: Loading "D:\SteamLibrary\steamapps\common\Grand Theft Auto V\Menyoo.asi"
    "Menyoo.asi" failed to load

    Also, your image did not appear and your ScriptHookDotNet isn't loading as well which won't stop Menyoo but again, you have 2 major issues which should be easy to fix if we can see your installation folder.

    Are you sure you installed ScriptHook and not just ScriptHookDotNet? Both these mods go in your root folder.
    Obviously from your asiloader you have dinput8.dll but that comes with OpenIV as well.

    Anyway pretty confident you don't have ScriptHookV.dll installed or installed properly despite your original post to that effect. That would also explain why the log file is missing.

    @andrei7769 said in Menyoo bug/error:

    I have ScriptHook and OpenIV installed for anyone confussed)

    unlikely, very unlikely, you need to reinstall or install ScriptHookV.dll



  • @JohnFromGWN Hello, I reinstalled ScriptHookV.dll and now when I try opening Gta V it says it is loading, rockstar loads but the game just doesn't open and just kinda closes when it is loading.(I can tell it is loading cause of my cursor getting the shape of a hourglass)



  • @andrei7769 that's probably because now your mods are trying to load, before they weren't. Can you start by reposting both the asiloader.log and the ScriptHookV log. This will help understand the possible issues.

    This might help too

    https://forums.gta5-mods.com/topic/35789/gta5-911-help-and-checklist-what-to-do-when-mods-make-you-mad



  • @JohnFromGWN
    Asiloader.log:
    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FF8D4D00000
    API: "DirectInput8Create" => 00007FF8D4D02230
    API: "DllCanUnloadNow" => 00007FF8D4D15220
    API: "DllGetClassObject" => 00007FF8D4D15330
    API: "DllRegisterServer" => 00007FF8D4D24740
    API: "DllUnregisterServer" => 00007FF8D4D249C0
    LOADER: Loading *.asi plugins
    ASI: Loading "D:\SteamLibrary\steamapps\common\Grand Theft Auto V\Menyoo.asi"

    ScripthookV.log:
    // GTA V SCRIPT HOOK (build Dec 20 2021, v1.0.2545.0)
    // (C) Alexander Blade 2015-2021
    [16:24:26] INIT: Started
    [16:24:26] INIT: Success, game version is VER_1_0_2545_0_STEAM

    And I will look through the what to do, thanks for helping me btw, I hope I am not a pain in the ass.



  • @JohnFromGWN Hey, I resolved the problem, i deleted all mod related files and reinstalled them in the order i've seen on the forum, and added the ScripthookV.net and menyoo at last, and as they should, they worked. Thanks for the help anyway! p.s The Gta V now opens and the mod works as intended.



  • @andrei7769 good.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.