Log in to reply

0xc000005 again

  • hi, like every question I ask, this one also concerns flaws in the game that still today after 8-9 years have not been resolved.
    Following a crash during loading, I checked the launcher logs and from the event viewer the error Exit code 0xe0434352 appears indicates a fatal game exit (triggered by .net) but thanks to the netfxrepairtool easily resolvable, but usually occurs l 'error 0xc000005, access status violated, it is not a problem with the gameconfig of the mods or anything else, even without it, until a few days ago everything was fine, following a few more scripts installed it appeared again (fact that has to do with that error) now I don't really know what to do I tried everything, if someone has had this problem and can tell me what to do without checking the game files please tell me thanks in advance

  • @fsix why consider these flaws when the game is modded? It was never designed to support mods. You wrote yourself the problem reappeared when you installed scripts, scripts likely only tested thoroughly on the author's own combination of 50 hardware components, 100 software components, and 300 different addons.

    The event viewer, like anything from Microsoft, leaves lots to be desired. Same for the R* error messages which have about a 1% probability. My favorite is the your files are corrupt which has never happened. Actually once, but ironically without that message. I totally disregard the error messages now. It's entirely what did i do to break it, usually a huge mod that doesn't play nice.

    What do the asiloader.log and scripthook logs say?

    Also check the scripts since you've yourself seen a cause and effect relationship.

  • hello I also share with you with the sure truthfulness of errors, as in this case the corruption of the game data has never occurred, furthermore as a non-expert log reader I can only tell you that in the asiloader only the normal loading occurred of the .asi appears, in the logs of scripthook I honestly do not understand the last things if they fall within the norm


    as for the scripts, I don't think there is much correlation with the errors as even if the folder is removed the error continues and then I think it was a coincidence.

  • so?

  • other various errors have recurred such as the one regarding clr.dll despite the net framework being updated and in case repaired,

    Redirecting RegisterClassA (lpWndClass = 000000DD6D12CCB0 {irrKlangWindow}) ...
    16: 24: 56: 656 [14768] | INFO | > Adding 'CS_OWNDC' window class style flag to 'irrKlangWindow'.
    16: 24: 57: 357 [01940] | INFO | Redirecting RegisterClassW (lpWndClass = 000000DD6ADABD90 {.NET-BroadcastEventWindow.}) ...
    16: 24: 57: 358 [01940] | INFO | > Adding 'CS_OWNDC' window class style flag to '.NET-BroadcastEventWindow.'.
    16: 24: 57: 374 [01940] | INFO | Redirecting RegisterClassW (lpWndClass = 000000DD6ADA63B0 {.NET-BroadcastEventWindow.}) ...
    16: 24: 57: 383 [01940] | INFO | > Adding 'CS_OWNDC' window class style flag to '.NET-BroadcastEventWindow.'.
    16: 24: 57: 845 [07744] | INFO | Redirecting RegisterClassA (lpWndClass = 000000DD6B62D000 {irrKlangWindow}) ...
    16: 24: 57: 846 [07744] | INFO | > Adding 'CS_OWNDC' window class style flag to 'irrKlangWindow'.
    16: 24: 58: 800 [13528] | INFO | Redirecting RegisterClassA (lpWndClass = 000000DD6E92C630 {irrKlangWindow}) ...
    16: 24: 58: 800 [13528] | INFO | > Adding 'CS_OWNDC' window class style flag to 'irrKlangWindow'.
    I don't understand these mistakes,
    who can help please do not understand where the problem lies, in scripts is not 100 percent

  • @fsix You have so many asi files, and I imagine you have scripts as well, it's no surprise one or many or a conflict between some is happening.
    Try removing some, try to be more selective, toggle them on or off. Do you need all those asi files loading all the time. How many scripts do you have running too, each competing for the same resources?

    If you saw my asiloader you would have a heart attack, i load about 2 or 3 asi files.

  • here I am, yesterday I tried removing all the ases except the most important and it was gone, but after trying again without any change it stopped working now I found that the problem lies in the update.rpf but I don't know where exactly , in the dlclist even after having removed all the dlc's and left blank that space still does not work, which logs can I see a malfunction of the update.rpf?

  • i've checked dxgi.log, and him tell me this :
    12:22:09:118 [02304] | INFO | Loading image files for textures ...
    this is last lines before crash, it's about reshade, and i don't know if this is associated with the error had before

    launcher.log : [2022-01-15 12:23:07.074] [ ERROR ] [13836] [crashdetection] Exit code 0xc0000005 indicates a fatal game exit (reason: STATUS_ACCESS_VIOLATION)
    [2022-01-15 12:23:07.132] [DISPLAY] [Main ] [launcher] StartShutdown - Now in progress
    [2022-01-15 12:23:08.330] [DISPLAY] [Main ] [app] Application quit requested (exit code: 0)
    [2022-01-15 12:23:08.504] [DISPLAY] [Main ] [launcher] Closing log file.

    i've tried everything heap , packfile, gameconfig but no ones method has worked

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.