Log in to reply

Still having issues....

  • Moring family, I have searched and haven't found any help on this issue. I'm trying to install openIv and get the same error now matter what I tried. I even tried installing it as an administer and it told me to install it under a regular user.
    I know I'm not the only one that has had this issue. I'm running "Norton 360" anti corruption software, i don't know if that has something to do with this issue, PLEASE HELP. [ERROR] Setup is unable to write log file. C:\Users\onepp\Favorites\Downloads\ovisetup.exe

  • @Sig9mm

    • Redownload the file again to a new location (like your Desktop, or the proper 'Downloads' folder (C:\Users\onepp\Downloads etc).
    • Try installing the new 'ovisetup.exe' while Norton 360 is disabled/closed/not running.

    If none of that^ works:

    • Download the free version of Windows Repair 4.12.4.
    • Install it.
    • Create a System Restore Point (instructions here).
    • Boot into Windows Safe Mode (instructions here).
    • Start Windows Repair 4.12.4 (in Windows Safe Mode obvs) & run only the 'Preset: Permissions Only' based repair (see pic).

    Permissions Repair

    If you want to be extra safe using Windows Repair, you can run the stuff in the '[Pre-Repair Steps]' & '[Backup Tools]' tabs first (top left). Doesn't take long, & that's usually what I do. Better safe than sorry etc.

    When you start it up, if you move through the app using the blue right pointing arrow in a grey box (bottom right) it will take you through all the pre-repair/backup etc steps it recommends before taking you to the '[Repairs - Main]' tab where you can initiate repairs.

    Just do the 'Preset: Permissions Only' repair & wait for it to completely finish & then reboot back into normal Windows & test the 'ovisetup.exe' again.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.