Log in to reply

certain hairs for franklin refuse to load into the game.

  • Recently, I installed a low end graphics mod named LiteV. it messed up my textures and stopped like 9 of my hair ydds for franklin from loading into the game, so I verified my game files and got rid of the x64.rpf files in my mods folder (the ones LiteV modified). My textures work just fine now, but the first two hairs refuse to load. I've backtracked through everything, but nothing has worked. If anyone has a fix it would be greatly appreciated.
    I'm not sure if I need these but here are my logs for scripthookv, scripthookvdotnet and asiloader. thanks in advance.

    LiteV Website and Files: https://pastebin.com/h3kLf4Yd
    ScriptHookV.log: https://pastebin.com/H50Eg5RR
    asiloader.log: https://pastebin.com/VyD8c9we
    ScriptHookVDotNet.log: https://pastebin.com/87YjAEzx

  • Isn't the whole point of LiteV to severely limit textures to increase performance?

  • @ItsJustCurtis I mean I guess? I dont think it should be doing this though, I've seen others whos games work just fine. I'm just trying to get rid of LiteV at this point and im kinda struggling.
    It's also messed up my PedLodBias because no matter what i change that value to, the game thinks its on -2

  • IGHT. LIL UPDATE. I fixed it by rebuilding my mods folder.

    I first started by:
    backing up my dlcpacks and dlclist
    taking my mods out of the mods folder and deleting the update folder.
    then I dragged in the vanilla update folder and copied it to my mods folder.
    Opened OpenIV and dragged my backed up dlcpacks into my mods folder, doing the same for my dlclist.
    my game is fine now.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.