Log in to reply

YMAP props show in Codewalker but not in-game?

  • I'm doing some work on a mansion near the Playboy Mansion/Golf Club.

    In Codewalker there are a number of props (tables/sun loungers etc) that appear in the backyard. However in-game I don't see these props. Even with a fresh install with no changes or mods (not even a trainer) I still cannot see these props in-game that do appear in Codewalker.

    When I select the props in Codewalker, it says they are in bh1_30_strm_1

    When I search for this file in OpenIV, there are three different files with this filename. One in x64l, one in Patchday1 and one in Patchday2

    There are also 2 similarly names files named hei_bh1_30_strm_1 (with hei_ at start)

    I've tried opening, editing the YMAP, adding a prop and launching the game to see which YMAP it is the game is loading from, but that doesn't seem to work either. Toggling on and off "enable mods" and "enable DLC" in Codewalker but the props still show up.

    YMAP props elsewhere in the game appear to load fine. Just seems to be this area?

    Coords for one of the props is X:-1531.7 Y:-5.875443 Z:55.31005

    I've seen in other peoples games on FiveM the props appear. But for whatever reason they don't show up in mine.

    Any advice? Any help appreciated. Tried to explain it as clearly as I can but it's a bit of a weird issue.

  • Nevermind I figured it out. The missing props were set to “Low Priority” so do not show up in-game bc of a bug. If anyone else gets the same issue, someone made a mod to fix the props so they’ll show up here

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.