Log in to reply
 

GTA 5 not launching because of mods



  • 3 weeks ago, GTA was running fine with simple trainer and benny's workshop for singleplayer. after that, i took a break and just came back today, tried to launch the game and it was stuck on this screen and played the default windows error sounds.

    here are the mod files that I've put in my GTA folder. I've tried taking these files out and launching GTA, and it worked. I haven't changed, added, removed or messed with any of these files. I use the Epic Games version for your information. any fix? thanks in advance



  • @souIy nothing on your image that's out of the ordinary. You can post the log file content or go thru this post. Really not enough info to help.

    https://forums.gta5-mods.com/topic/35789/gta5-911-help-and-checklist-what-to-do-when-mods-make-you-mad/26

    P.s. as soon as you remove dinput8.dll your game becomes essentially vanilla/ unmodded.
    You displayed your root folder but not mods or scripts.



  • i have no info to work with either, as no error messages are popping up at all, just the default windows error sounds

    the log file content? ScriptHookV.log?

    i dont have a mods folder, only a scripts folder

    i will try to find a solution in the post provided, as ive only skimmed it for now. do i need to install openiv, Gameconfig.xml and Dlclist.xml?



  • @souIy You didn't notice the SH5 logs says Fatal Error? Do you have a mismatch with your game version? Did you recently update? If so, you'll need to wait for a new version of SH, but that's not the error that's expected - game should not hang where it did.

    And no, you don't need a mod version of gameconfig.xml and an edited version of dlclist.xml unless you have addons. If you do have addons then you will need those xml files and also OpenIV to install, edit, and load addons.



  • unless you're talking about some other log, nope, ScriptHookV.log didnt say anything during and after the error sound. i believe i do have a mismatch, since sh5 says it supports up until version 1.0.2545.0 meanwhile my game is version 1.0.2612.1.0.

    and yes, i have updated recently, although it didnt take long, around 7 minutes with 1mbps speed

    i believe i dont have addons, as benny's workshop is my only mod



  • @souIy Yep so scripthookv needs to update.



  • @souIy your image says fatal error, unknown game version, so indeed the log is telling you something. If this the first time you update you better get used to waiting for SH5 updates or read the post on how to backup and revert until the update or permanently.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.