Log in to reply
 

Pinned Comment?



  • Hey,

    so I recently installed the "The Gang" Mod and now my game won't start. The Creator says to look at the pinned comment for a fix but I don't see any pinned comment. Can anyone help?



  • @koyser Probably this?

    There is a problem with the actual version of GTAV and the OIV package with the melee group fix (gameconfig.xml).
    If your game crashes after installing the fix you can:

    • restore the original gameconfig.xml and change the values manually (see the mod description)
    • download the public version of The Gang on my Patreon (completely free) with the working fix.
    • wait until i update a new version of The Gang here.
      Thanks and sorry for the inconvenience.


  • This post is deleted!


  • @JohnFromGWN Tried it and it didn't work. I also don't know how to restore the original gameconfig.xml file. I changed the values and nothing worked. I also installed the version from patreon and that didn't work either. In the patreon version there was only the file that goes in the scripts folder and the readme txt document that explains how to change the values manually. Is there no way to uninstall the mod? I tried to get rid of the file in the scripts folder but that didn't work. Same thing happened. Other than that I don't know any way on how to uninstall the mod. But thank you anyway. I really appreciate the help



  • @koyser I don't know this mod, don't use any mod scripts other than my own, but if it was an OIV installer you can unzip as you would any zip (archive) file.

    Inside you will see a file called assembly.xml which will tell you, in xml language, what files were copied where. You can then delete mod only files and replace any files that were overwritten with the vanilla versions. A PITA but only way to restore.

    As for gameconfig.xml, you should have a version that matches the your game version - if not you will likely have crashes.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.