Log in to reply

Problem with MP model outer top item. Anyone else experiencing this?

  • Not sure what is causing this but one of the last clothing outer tops is causing the game to crash. Just curious if anyone else is getting this or is there somethin I can do to fix

  • @AUSSIE_LAD_96

    Which one of the 10,000 mods are u having problems with? Or hundreds of vanilla ones?
    Which trainer? This should be in Help forum.

  • Forums are often useless for me sorry. Often there will be many people reporting the same problem with little helpful information at least in all the forums I have seen. And it's happening with all trainers I have tried including menyoo. Rampage mod menu and some new GTAiV style mod menu which I did uninstall all them one at a time then would change the top outer again but it's seem to be a problem with the game itself

  • @AUSSIE_LAD_96 you still haven't linked to a mod or a vanilla item?

    Is this only with MP, or also a player, and vanilla top or downloaded top. This is one of the simplest tasks but you need to pick a valid combination in your trainer.

    If vanilla clothing, provide the numbers and trainer. for example, mp male, outer top 11, texture 6, using Menyoo.

    And no, it's not the game's fault.

  • @JohnFromGWN Torso outer item 393. There's some interference completely crashing the game. It's only MP male and female at least that I checked and the last legs item also doing the same thing. I know it's not the game but I tried sorting through mod menus I use with not much luck as to the source to this problem.

  • Also having this issue, its really weird right? only the last one in the list, I've done a clean install with only the basic script hook and skin control no other mods and it still crashes, I'm glad I'm the only one
    Do we know if its a graphical error with that particular article of clothing?

  • @AUSSIE_LAD_96 @Cassciel-Caster

    There are thousands if not hundreds of thousands of GTA5 setups - Steam, Epic, Retail, different versions, different patches, different software and hardware, scripts, asi files, and ofc mods.

    If you don't provide any information on your game version, (updated, reverted) or which mods you have installed etc it's impossible to guess what your setup is.

    A screenshot would be helpful.

    In my particular game there is no such thing as outer item 393. My last Torso outer is 381. This is vanilla, using Menyoo.

    This could be because you're using a mod or because we don't have the same game versions.

    So in my case, selecting the last item does NOT crash my game.

    alt text

  • okay that's very strange
    So the Steam Version is 2628 which I believe is the latest version
    The video card drivers are also the latest and to be fair I've never had an issue with my graphics card in any game
    So I've added a screenshot of a 99% un-modded game using only the listed mods below
    Script Hook (latest version)
    Native trainer (came with the Script Hook)
    and Skin control
    literally nothing else on this clean install has been modified
    I have also took a screenshot of the game directory too so you can see that there is nothing else in there

    When the game closes this is the error code I get

    Exit code 0xc0000005 indicates a fatal game exit (reason: STATUS_ACCESS_VIOLATION)

    alt text

    alt text

  • @Cassciel-Caster Skin Control, although i've never used it (bad ui) is very likely outdated and no longer maintained. If you're using a tool or script from 2017 or 2018 it won't necessarily work with a May 2022 updated game.

    Similarly, trainers like Menyoo and Simple Trainer often need to be updated to handle new dlc.

    My advice is download the most up to date trainer you can find and test it.

    The error message you got, like most Windows error messages, is pretty useless as it can range from memory issues to permissions to conflicts with other software. In your case im confident it's a mismatch between your trainer and game version.

    In a worst case, if u can't live without the last item, you could replace a working item with the last one, keeping the same file name. Then you would use that slot number instead of the last one.

  • Yep I've tried a bunch of different trainers from menyoo, enhanced trainer and simple trainer it's always the same outcome, the last in the list just causes it to crash and I don't even know what top, pant or shoe it's supposed to be, in skin control the last in the list is the latest added in the game so I guess it's that?

    I know it's not a huge issue the game still runs at a smooth 60fps but little things like that are just annoying
    you got any recommendations on what I should try to maybe fix this or get a work around?

  • @Cassciel-Caster wait for an updated simple trainer or just deal with it. The game was not designed by Rockstar to be modded. As i wrote before you can replace items.

    It's very unlikely you're going to be enamored with 381 out of 381 tops, right?

    Other than that, Google for a solution as others have certainly come across this issue and hopefully someone who cares about the MPs will have found a fix.

  • @JohnFromGWN I'm using the latest game version and latest version of menyoo and simple trainer. My game is on steam and my PC hardware is a gaming system that wasn't cheap. I know the specs are good enough I can play RDR2 and it looks better then console.

  • @Cassciel-Caster It's very strange. Hopefully we'll find a fix but it's not to big a problem I guess. So skin control working for you?

  • Yeah so I updated all the trainers and everything is working but the issue still persists, I've spoken to a group of mod creators and at first they thought it was my game directory being screwed up so they ask me to try a clean install of the game which I tried then put in only one trainer at a time including skin control and the issue still continues

    They're pretty confused about it as there is no reason for it to CTD because it's crashing on an un-modded asset. So for now I'll put up with it as the game runs fine and if they figure something out I'l post it here

  • @Cassciel-Caster Anyone who advises you to reinstall this game, rather than do a verify integrity, is a moron. Reinstalling a game will seldom fix anything so it's essentially a total waste of time.

  • @Cassciel-Caster said in Problem with MP model outer top item. Anyone else experiencing this?:

    They're pretty confused about it as there is no reason for it to CTD because it's crashing on an un-modded asset. So for now I'll put up with it as the game runs fine and if they figure something out I'l post it here

    Pretty confused because it's an unmodded asset? Seriously? Any trainer you've used means the game is modded regardless of whether the asset is vanilla or a mod.

    Issue is not with your vanilla game nor the asset, your issue is with a modded trainer failing to load an asset.

  • @AUSSIE_LAD_96 Hey man, if you haven't already please go and have a look at my latest post I had the same issue that you describe except my game would crash without any error. there is a simple fix for this: open your dlclist.xml and delete the line of text referring to mpg9ec. this specific folder is causing the crashes because Rockstar added clothing items in there and used white plains as placeholders until they release the summer update when ever that is. Deleting that reference from dlclist won't affect the game but it will stop the crashing.

    Hope this helps friend :)

  • @AmazyCrazy Thank you very much I really appreciate it mate. @Cassciel Caster
    @JohnFromGWN When and if you's come back too this post Amazy has found a fix and it works perfectly and very easy too follow as well.

  • @AmazyCrazy Thank you very much I just confirmed that this actually fixed the issue I've been having, so weird to have that be the issue
    @AUSSIE_LAD_96 thank you for starting this post too all the best

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.