Log in to reply
 

GTA 5 MODS



  • Hello
    After the last update in May 2022, I downloaded the classic scripthook so I could play again, but GTA 5 started crashing at startup when the rockstar launcher started. I found on youtube that it is enough to remove dinput8 from system32 which is in scripthook and gta will turn on but without mode !! So I need help with being able to use mods and play at the same time. I've tried all the tips on youtube but nothing works. I have downloaded heap-adjuster, gta 5 config v28, packfile limit adjuster I even downloaded older versions of gta 5, scripthook, menyoo mode and rockstar launcher but nothing works. Thanks in advance for the info



  • @reflik that's what I call getting advice from morons. The dinput8.dll in system32 is not at all the same as the one packaged with Scripthook.

    Post some screenshots of your mod folder and subfolders and your log files.

    More info here.

    https://forums.gta5-mods.com/topic/35789/gta5-911-help-and-checklist-what-to-do-when-mods-make-you-mad/32

    P.s. sounds like you followed lots of shit advice, particularly replacing new files with older ones. Strongly suggest you do a verify integrity and reinstall updated tools and mods.



  • @JohnFromGWN I uninstalled gta 3 times and downloaded brand new mods. (I also had the computer set to factory settings) and after installing all the mods that I use and have used, it still does the same thing. https://ibb.co/84RpPRk these are the mods i use . Are the same as the ones used before the update



  • @reflik OIVs will screw up your game if not properly developed. I noticed a few so no surprises.

    Don't reinstall your game, reinstall your Mods folder.

    https://forums.gta5-mods.com/topic/38220/oivs-suck-and-why-you-should-never-use-them



  • @JohnFromGWN I did what you wrote. I reinstalled the mods folder and all the mods. The game turned on but it loaded for 10 minutes and then I turned it off. I did it again and the game crashed again like before. The game works normally without mods but not with mods I don't know why because I keep using the same mods as before and it never did before



  • @reflik yes, but did you install with. OIVs? If you did your gameconfig.xml was possibly replaced with an older outdated one.

    Did you install with OIVs?

    If you did, did you reinstall your gameconfig.xml afterwards? You must.



  • @JohnFromGWN Yes, I install it through oiv, I don't know what else I should install mods through. And I changed the gameconfig to 3.5x and it still crashes :/ All this started happening after the last update and it's starting to really piss me off. I've tried almost everything and nothing works. even if I give older versions of gta and scripthook, it still doesn't work



  • @reflik OIVs can really screw up your game by replacing new files with old ones.

    https://forums.gta5-mods.com/topic/38220/oivs-suck-and-why-you-should-never-use-them

    Leave your gameconfig at the base until your game is stable.

    Also, post your log files here.

    ScriptHookV.log
    asiloader.log



  • @reflik said in GTA 5 MODS:

    I don't know what else I should install mods through.

    https://forums.gta5-mods.com/topic/38296/installing-an-oiv-a-better-safer-way


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.