Log in to reply


  • I install everything but when I press F7 the map editor doesn't open

  • Yes, I have same problem. I want to create my custon scenarios, example: accident, road construction working etc..., but I can´t because Map editor doesn´t work me, too. I have all needed installed, but still doesn´t work. Can someone help us?

  • Very old, outdated, no longer supported mod AFAIK.

  • This post is deleted!

  • so i can't do anything to fix it?

  • @nik3307 if you look at the recent comments on the mods page you'll see many issues but it does appear to open on F7.

    Make sure you followed the instructions including requirements. If it still doesn't load there are other mods although xml builds are for kiddies. If you're serious then ymaps and interiors (MLO or Milo) is the way to do it professionally.

  • @nik3307 @pat000
    Here's a few things to run through & double-check:

    Check that all Map Editor files are installed correctly:


    Map Editor 'scripts' folder Install

    Confirm All Map Editor Requirements/Prerequisites are Installed:

    Do like @JohnFromGWN says & make sure you have all the requirements/prerequisites installed:

    Visual C++ Redistributable for Visual Studio 2013 (install both 'vcredist_x86.exe' & 'vcredist_x64.exe')

    Visual C++ Redistributable for Visual Studio 2015 (install both 'vcredist_x86.exe' & 'vcredist_x64.exe')

    ScripthookV & ScriptHookVDotNet. Install files to Grand Theft Auto V root folder (where 'GTA5.exe' is):


    Scripthook Files Install Location

    NativeUI (This is probably the issue, test using an older version of NativeUI. Start with NativeUI v1.7 (that should work). Once you confirm v1.7 works, you can try newer versions if you want (I can't remember exactly what versions work with Map Editor, but v1.7 certainly does, so try that first :thumbsup:).

    NativeUI Version (v1.7, v1.8, v1.9.1 etc) Compatibility Info:
    You can usually only have one version of NativeUI installed at a time (certain select mods can have a custom version of NativeUI with a different name that can be installed alongside 'NativeUI.dll', but that's very rare), so generally, if you have mods that explicitly require different versions of NativeUI to work, you'll have to decide before loading the game which version of 'NativeUI.dll' you want installed in your 'scripts' folder.
    So, basically, if you have, for example, a mod that explicitly requires NativeUI v1.9.1, it's unlikely that it will function 100% correctly while NativeUI V1.7 is installed. In that case, you would have to manually swap between the different versions of Native UI before loading the game, depending on what you want active for that game session.

    Check All Downloaded Files Are Unblocked:

    If NativeUI v1.7 doesn't fix it, make sure all of the downloaded ScripthookV/ScriptHookVDotNet/Map Editor files are unblocked in Windows:


    Unblock File

    If you unblock a '.zip/.7zip/.rar' as soon as you download it, that will also automatically unblock every single file within the archive at the same time. Useful to know, as it saves you from unblocking them one by one if there are tons of files in the archive. :thumbsup:

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.