Log in to reply
 

game crashes on the eula page after the rockstar logo



  • i have checked the logs of the mods i have installed that have logs, and they all show no issues but im not really sure what to do with the launcher log:
    launcher log



  • @DigitalAnimal

    First question is does your game crash without any mods?

    If it does, next try disabling all your scripts (rename the scripts folder to start) until this goes away.

    Exit code 0xc0000005 indicates a fatal game exit (reason: STATUS_ACCESS_VIOLATION)



  • @JohnFromGWN i renamed the mods folder and scripts folder and it still crashes in the same way



  • @DigitalAnimal

    So now we know it's not the mods causing the problem, unless it's an asi mod.

    What i suggest now is you do a verify integrity and try to start without any mods.
    To disable every single mod, just temporarily rename dinput8.dll to dinput8.bak.

    I'm assuming this isn't a pirated game.

    Other issues could include hardware, video drivers not updated, or a corrupt save game.

    When you start your game, after the verify integrity, do a reboot and don't run other apps in the background to free up memory.



  • ill try that now, thanks, also these are my hardware specs which i forgot to add to the original post, in case they are useful
    i5 10400F @3.99 GHZ
    rtx 3050
    16gb ddr4 @2666 MHZ



  • @JohnFromGWN doing that made no difference



  • @DigitalAnimal so the game never loaded since you got it?

    Which version or update do you have and is it steam or epic or retail?



  • @DigitalAnimal
    I'm not sure if this is going to help.. But I also had issues with the launcher/game..
    Make sure you run it all as administrator, worked for me...

    Administrator rights to:

    • Grand Theft Auto V
    • Rockstar Games launcher
    • Steam or Epic Games...


  • @toyotex it could be, but permission issues are rare and generally speaking the owner is an admin unless shared PC.

    Here is a case where it was a permission issue.

    https://forums.gta5-mods.com/topic/35909/can-t-save-my-peds-with-simple-trainer-should-be-used-with-not-found



  • @JohnFromGWN
    Small chance indeed, but I have had some related issue, and it was because Grand Theft Auto was checked for running as administrator and Epic Games was not.
    And my PC isn't shared either.
    Also, when searching down the exit code, they suggest trying it. (Not a biggie to try I guess)



  • @toyotex it is possible ofc.

    Why 2 versions?



  • @JohnFromGWN It's not 2 versions though.. I bought Grand Theft Auto on Epic Games, so when I run GTA, it has to run through Epic Games, then Rockstar Launcher and then GTA.. So all 3 start running.
    So I had to check them all to run as administrator to fix another issue, but if 1 wasn't checked, nothing would run.. I don't know the logic behind it.



  • @JohnFromGWN yeah it loaded before, i have no idea when. its the latest version on steam


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.