Log in to reply

I can add mlo, but not vehicles.

  • New pc, new installation, I can install new houses via mlo, with dlcpacks/dlclist method, but if I try to install a vehicle in the same way gta crashes at story start...

    am i forgetting something?

  • @alebal said in I can add mlo, but not vehicles.:

    am i forgetting something?

    Yes, very likely you are missing a gameconfig.xml and it's cousins.


  • I tried both heaps, but no change.

    This is the error:
    [2022-07-24 11:16:59.477] [DISPLAY] [ 5516] [gamelaunch] Launching game...
    [2022-07-24 11:16:59.477] [DISPLAY] [ 5516] [gamelaunch] Path: C:\Program Files\Rockstar Games\Grand Theft Auto V\GTA5.exe
    [2022-07-24 11:16:59.478] [DISPLAY] [ 5516] [gamelaunch] Command Line: "C:\Program Files\Rockstar Games\Grand Theft Auto V\GTA5.exe" @commandline.txt -enableCrashpad -scCommerceProvider=4 -rglLanguage=it-IT
    [2022-07-24 11:16:59.478] [DISPLAY] [ 5516] [gamelaunch] Working Directory: C:\Program Files\Rockstar Games\Grand Theft Auto V
    [2022-07-24 11:18:18.571] [DISPLAY] [ 5516] [gamelaunch] Game exited with code 0xc0000005 (3221225477)
    [2022-07-24 11:18:18.576] [DISPLAY] [ 5516] [crashdetection] Game left no exit file.
    [2022-07-24 11:18:18.576] [ ERROR ] [ 5516] [crashdetection] Exit code 0xc0000005 indicates a fatal game exit (reason: STATUS_ACCESS_VIOLATION)

    could it be a file permissions problem, or defender?

    I need help with this, because I have been using linux all my life, windows only to run gta5, now I got a new laptop with win 10 but the last windows I really saw was 7, I had problems with permissions as soon as I installed, I had to change some to get missionmaker and mapeditor working, maybe something is still missing?

  • @alebal if your game works with MLOs installed it should run with vehicle addons. For that reason you can rule out defender.

    For similar reasons it is highly unlikely to be a permission issue given MLOs and addon vehicles share the same folders.

    You mentioned heap limit, only one should be installed, but nothing about gameconfig.xml or packfile limit adjusters.

    Be wary of high polygon, high filesize vehicles. Start with something small and only one vehicle addon.

    Also, do a verify integrity to ensure game files aren't missing or corrupt.

  • I would also temporarily rename the scripts folder if you have one and rename any asi files in your root folder except OpenIV.asi and your Trainer.

    Im assuming you have admin privileges, but if nothing else works set the GTA5 environment permissions to everyone.

    Some users have had to run game as admin and set permissions, but that's rare.

  • alt text


    I'm in this situation, I threw everything into gta root because often there are no instructions.

    It doesn't work though, I added a vehicle gta crashes, I also added another mlo it works without problems.

    an easy vehicle to use as a test what could it be? (many have tuning, templates, customization, etc.)

  • @alebal try this one


    please provide a screenshot of your mods folder from OpenIV to dlcpacks.
    also please post a sample vehicle entry from dlclist.xml

  • same error with this too... :(


    it's really werid... mlo works...

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.