Log in to reply
 

unable to find pattern #15



  • has anyone come across this. not been modding gta that long but havent come across anything like this with no help from google or youtube to help solve it



  • @angryman2021 look between pattern 14 and 16, because no clue what you're talking about.

    Packfile error?



  • i try to launch gta and it comes up with that^^



  • @angryman2021 search gta5 pattern 9 error.

    Sorry have never encountered this, but might help.



  • its a fresh install of gta aswell so not too sure why but i tried that too and nothing, however i deleted pakfile out of the gta directory as i always add that in first and it gave me the sh5 error so it seems to be down to packfile limit



  • @angryman2021 Packfile limit adjuster has nothing to do with SH5 or SH5DN. So deleting it should not cause a SH5 error. In fact the packfile limit adjuster mod is optional, you do not need it to run a modded game. It is for stability once you install many addons.

    So what exactly was your SH5 error and you do realize game was just updated and will no longer support a modded game?



  • tbh not really i know how to install mods through vids and dont play all the time so not really sure how it all works. i have fixed all errors before hand with a little searching however this unable to find pattern 15 (says packfile above it in the error box) there is literally nothing. i did relook at the mod on here and there is someone else commented about it aswell





  • i also came up with this problem ,need help.
    but I think it has to do with mods, this probably cause by the Packfile Limit Adjuster is outdated due to the new update, and if you remove the Packfile Limit Adjuster wont fix it because the game wont run using mods without the Packfile Limit Adjuster

    SOLVED UPDATE : JUST REMOVE Packfile Limit Adjuster INI and ASI
    The game will launch rightaway (NOT WORKING)



  • i have the same problem and i can't play gta 5, its annoying we need a fix for this and fast!



  • @iwrnxx just to clarify, yes the game will run without the Packfile limit adjuster. If you're running scripts and doing replaces you won't need it. I never used the Packfile mod myself until i had installed a ridiculous number of vehicle addons.



  • @JohnFromGWN I also use tons of addon and replace mods but you're right I ran into another problem when launching the game , after the story mode loading I get an ERR FIL PACK 1 error!
    so its a domino effect to all the files



  • @meerty unfortunately there isn't any fix team, so you will need to try and figure it out yourself or Google it or wait. Would love to help you myself but never encountered this issue and no idea what pattern refers to.



  • @JohnFromGWN i know that im going to need to wait, it has never done that before and thats wierd.... i am running mods that require this and i cannot remove it, so i simply can't play until its fixed.



  • We don't know who made packfile limit adjuster, at least in an .asi file and someone could edit it.

    Downgrade your game (Losing the new vehicles and clothes) if you wanna use mods.



  • from my experience in tweaking files, we actually dont need pack file limit adjuster, all we need to find is what does the pack file limiter change and change those values ourselves... ive done that for gameconfig before and now ill see what is it and keep you guys updated:) Cheers



  • @meerty the sad part is we need someone who has this problem to explain to us how they fixed it. I don't know how to recreate this problem but we should start to compile information to see what's in common?

    Keep in mind that the Packfile mod works in harmony with gameconfig.xml and heap limit, neither of which has been updated.

    First question, and it has nothing to do with Packfiles, is does your updated game run stably without any mods?

    Next, users with this problem need to provide more info to look for commonality.
    For example.
    Is this Steam or Epic or retail or all of them?
    Which gameconfig.xml and which heap are installed?
    Approximately how many addons are installed?
    Do you have megapack addons installed?
    Does disabling scripts fix the issue?
    Do you have any visual or huge mods like enbs, nve, etc installed.

    Error messages can be very misleading. We need to find the root cause.



  • Best to do is to downgrade and wait until everything gets fixed. Happend to me as well. Luckily I have backup and still able to continue playing with mods.



  • @LJDP yes, but we can only fix it when we understand the cause. Rockstar is not working on this.

    Sure we can wait for updated gameconfig.xml and heap and possibly a packfile upgraded mod, but again how widespread is this?

    Not everyone has backups either.

    I'm so glad I reverted back at 2372, even though all other files are updated, and have never experienced all the bullshit that seems to occur after each update.



  • Hello yes, I am having this issue, I am on Steam, have at min 187 individual car addons installed (I have an crippling car addiction) the VanillaWorks IVPack (the one that gives you GTA4 cars) and the addon lore friendly license plates mod and a few clothes mods.



  • @StickFigure240 187 ? bruh i have 2412 addon cars + all the Grand Theft Auto maps (sa,vc,lc,IV) + NVE





  • @cupidhere if my theory is right, you're definitely going to get that error, or you don't have the error?



  • Like what John from GWN said this works in harmony with other things including GameConfig, we may need to wait until GameConfig updates to support the current version.. just an idea I’m just spitballing



  • hoping someone will find a fix or in the worst of cases create a new packfile mod..


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.