Log in to reply
 

Mod Menu Not Appearing



  • I have just started getting back into GTA after a few months of being off, I went and redownloaded script hook, script hook v dot net, menyoo, native ui, after getting everything changed to the gta v directory i opened game and for some reason when i hit F8 it does nothing, I made sure everything is the latest version, I will say that I did have to mess with dinput8 (asi loader) cause after redownloading everything my game would turn off in the loading screen, so i went to files - windows - system12- and had to search dinput8 and it popped up a older file i had and copy and pasted that to the game directory because a video said to do so and gta worked but no mods, I do not know if that is my issue or what else it could be. I have tried numerous videos online saying try to make sure my antivirus isn't affecting it, it's not, other videos don't really speak English so I couldn't understand what they were doing, I am at a loss and any and all help would be greatly appreciated.



  • @DonPablo said in Mod Menu Not Appearing:

    so i went to files - windows - system12- and had to search dinput8

    You mean system32. Stop watching morons on Youtube trolling you into swapping dinput8.dll from system32 instead of using the only file that will work which is the one packaged with Scripthook 5.



  • This post is deleted!


  • @JohnFromGWN So what would youre suggestion be to get it to load with the current one? cause mine crashes on loading screen





  • @JohnFromGWN thank you for you’re help it works great now.



  • @DonPablo great.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.