Log in to reply
 

Menyoo Spawned Cars go Opaque when looking upwards



  • I have Installed Addon Car Spawner and Menyoo but if I Spawn any Vehicle with Menyoo they go Opaque for some reason... It doesn't happen with addon car Spawner... I have already looked through all Menyoo Options and haven't found the Reason... Opacity is set on 100%...
    I hope somebody can help...

    regards Jan



  • @Jan119 Would you rather the cars be transparent or invisible? Have no idea what you mean, the windows are opaque? Screenshot?



  • The whole Car gets semi Transparent not Opaque... Sorry for the mixup. I can see Lights and Terrain through them and the level of Transparency seems to change when i look up... I would upload screenshots but 5Mods has some server issues apperantly



  • @Jan119 you can't upload images to this site, you post or embed a link.

    Have you tried copying over your menyoo settings from the original file?



  • It was a Fresh Install so all Setting were stock... Screenshots: https://imgur.com/a/3deQW77



  • @Jan119 Very strange. Which version of GTA5 are your running? The latest update? And is it Steam, Epic, Retail, or Pirate?

    Also, are you running an old laptop with integrated graphics by any chance? Are the drivers updated?

    My guess is either your laptop graphics are screwed up although that would not explain why it works with addon spawner.

    You could also try to do a verify integrity to rule out a game issue. I would also, to test, set all the visual and display settings in game to their default values.



  • Latest Version (0.2699) I think I bought it Online from Rockstar directly quite some time ago... I only have the Rockstar Launcher... I already verified the Game Integrity! I will try fiddling with the Graphics Settings a bit.



  • Okay i just figured out Reseting Opacity in Menyoo fixes it... No Clue why but it does



  • @Jan119 Good. That's why I suggested you reinstall Menyoo settings - but you said it was already a fresh install?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.