Log in to reply
 

Menyoo



  • For some reason my gta 5 keeps on crashing every 5-10 minutes. Also, when i place a prop or 2 it crashes. it happened after I installed the newer natural vision evolved and before.
    It Says This
    CORE: An exception occurred while executing 'Menyoo.asi' (0x00007FFC22FCAA20), id 33



  • @Nuski25

    So let's follow the money rather than the Menyoo.

    Game works, install NVE. Game crashes.

    Given issue is NVE, that should be the subject of your post. Uninstall it or contact the author for a possible fix or try another trainer.



  • well what if its not the graphic mod and just menyoo? Everytime i try to spawn a ped or prop it just crashes.



  • @Nuski25 said in Menyoo:

    it happened after I installed the newer natural vision evolved

    Cause and effect? You install NVE and Menyoo breaks, so you blame Menyoo?
    Uninstall NVE and see if Menyoo works. If it does, you know it's NVE. It couldn't be a simpler test.

    In general Menyoo is stable and crashes are due to poorly designed mods or clothing. If uninstalling NVE, which I personally consider crap, doesn’t fix the problem, install Simple Trainer or some other trainer.



  • Fastest way to check if it's a menyoo issue is check the 'Menyoo Log'. Look at the last entry and it will give a (short) explanation of what happened. If it turns out to not be Menyoo, check the scripthook v and scripthook.net logs to be sure. If all those are clear check the 'event viewer' in windows. Most times event viewer just says 'it's GTAV's fault' without any specifics. Checking the 'WER' files generated from the crash will be more specific. It won't tell you a specific mod the majority of the time. All that aside, it tends to be 'the last mod you put in' causing a conflict that ends in a crash. Remove that mod, if everything works again....



  • @iammistahwolf this what im getting
    [03:21:39] [DEBUG] Loading API from .\ScriptHookVDotNet2.dll ...
    [03:21:39] [DEBUG] Loading API from .\ScriptHookVDotNet3.dll ...
    [03:21:39] [DEBUG] Loading scripts from D:\Neew SteamLibrary\steamapps\common\Grand Theft Auto V\scripts ...
    [03:21:39] [DEBUG] Loading assembly PedSelector.dll ...
    [03:21:39] [INFO] Found 1 script(s) in PedSelector.dll resolved to API 2.11.3.
    [03:21:39] [DEBUG] Instantiating script PedSelector.PedSelector ...
    [03:21:39] [ERROR] Failed to instantiate script PedSelector.PedSelector because constructor threw an exception: System.IO.FileNotFoundException: Could not load file or assembly 'NativeUI, Version=1.7.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.
    File name: 'NativeUI, Version=1.7.0.0, Culture=neutral, PublicKeyToken=null'
    at PedSelector.PedSelector..ctor()

    WRN: Assembly binding logging is turned OFF.
    To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
    Note: There is some performance penalty associated with assembly bind failure logging.
    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].



  • @Nuski25 said in Menyoo:

    Could not load file or assembly 'NativeUI,

    When you see could not load file it's because you haven't installed it or you didn't install it properly.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.