Log in to reply

Game Crashes When Changing Clothes

  • Having this issue where my game instantly crashes when I try to change my clothes to some of the last items in jackets via Menyoo. I found some topics on this that said to delete mpg9ec and a few other folders like patchday09 or something and christmas2018. I deleted those, nothing changed. I tried redownloading GTA V, removing edited files and mods and verifying the game through Steam, redownloading all mods and the downloading all the newest versions of everything. Nothing seems to work. It may be one of the DLCs, but I am working on clothes and want to preview them in game, but can't because of this issue.

    I also noticed that I missing a bunch of the DLC clothing in the menu so I had to add them all to my mods folder and the dlclist.xml, is this maybe causing the issue? If so how do I get the DLC clothes to show up in Menyoo?

  • @xDiabloZx

    I hope others reading your experience will realize reinstalling GTA5 and even reinstalling mods is futile, generally useless, and misses the point completely.

    Your game was never designed to be modded, so reinstalling it won't change that fact.

    If your trainer fails, the issue is either with your trainer or with the specific mod. That's what you focus on.

    This is a known issue, documented in a few threads, and is mostly likely due to the fact that Menyoo isn't updated to account for new updates. Better off using another trainer that has been updated.

    Is this the thread you looked at?


  • I started with the mods, but that didn't change anything really, I thought maybe some clothing got corrupted when I was editing things and fucking around with mods. That is why I reinstalled. I tried installing the newest version of Menyoo by downloading from the linked file. And yeah that looks like one of the ones I looked at.

  • @xDiabloZx I prefer Menyoo and I don't install clothes, but in your case try Simple Trainer.

  • I have the same issue with EUP Menu and Simple Trainer. It makes trying to set up wardrobe in EUP Menu quite cumbersome. I haven't tried Menyoo, but it doesn't sound like it will fix the issue.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.