Log in to reply
 

I need help with err_mem_embeddedalloc_alloc guard 1 Out Of Game Memory.



  • I need help with err_mem_embeddedalloc_alloc guard 1 out of game memory. I first got the err_mem_embeddedalloc_alloc guard 5, but after I fixed that with heapadjuster by changing the heapadjuster from 750 to 1750 it was fixed but now i keep getting the err_mem_embeddedalloc_alloc guard 1 whenever i get close to the shore or left side of the map I would say. I would guess its because i'm getting close to something that spawns or loads that is to big or something like that ( I'm not an experienced modder. ) I'm getting extremly frustrated over this since I thought I fixed it the first time. I would really appreciate a straight up answers if that is possible, Thank you!



  • @PandaX unfortunately an error message doesn't tell us much.

    We don't know if you're on an IBM PC with 640K of RAM or a professional workstation with 128GB.

    Do you have any mods installed or does your game crash even without mods?

    Do you have scripts installed? Maps? MLOs? Addons.

    Do you have NVE or QuantV installed?

    Forests of San Andreas and RCA?

    Do you have a video graphics card with sufficient VRAM or integrated graphics on a chromebook?

    https://forums.gta5-mods.com/topic/35789/gta5-911-help-and-checklist-what-to-do-when-mods-make-you-mad/9



  • If you need to see what mods I've downloaded I can send a list of it. I made an extra folder outside of GTAV to know / document what I've downloaded.



  • @JohnFromGWN

    My Specs :

    Processor AMD Ryzen 5 3600 6-Core Processor 3.60 GHz
    Installed RAM 32,0 GB
    GeForce GTX 1660 SUPER
    B450M PRO-VDH MAX | Motherboard | MSI Global
    System type 64-bit operating system, x64-based processor
    Windows 10

    I've never really had a big problem with GTAV in general because of my specs ( When I have had some it has been some graphic setting that was set way over the vram budget. )

    List of my mods

    Requirements :

    ScriptHookVDotNet
    ScriptHookV
    NativeUI
    IFruitAddon2
    PackfileLimitAdjuster
    WeaponsLimitsAdjuster
    GTAV Config
    HeapAdjuster
    VStancer
    GTAV_fwBoxStreamerVariable and decals limit Patch
    ZPatchV_v1.3

    Realism :

    Heavy Pistol rate of fire
    Realistic Gun Sounds
    Pickups
    Pistol/Combat Pistol Increased Fire Rate
    Old-Spice's Life Like Textures
    GTAEVisualFX
    Realistic Ammo Max And Clip Magazine
    E.R.O 1.9.4 by MiGGousT
    VisualV
    Improvements in Gore 3.0.1
    gta5naturalvisionremaster24102018
    Real Billboards V 9.9
    Realistic Epic Explosions XX

    Scripts :

    FuelScriptV_1.0.3
    Vlad's Export Garage
    Uniondepoheist
    FleecaBankHeists2.2.1
    PDM_4.5.1
    GearShiftingAnimation
    BetterChases+ArrestWarrant
    Lockpicking
    GunRecoil
    BulletImpact1.4
    LSLife_0_2_46a
    Inventory_sp_mode

    Vehicles ( Replace Only No addons ) :

    RUSI KR150
    KTM Duke 690 Street Edition
    BMW S1000RR BY Motors Garage (Razor)
    Honda CBR1000RR BY Motors Garage (Razor)
    Volkswagen Gol G7 2017 Bloqueado BY Motors Garage (Razor)
    Nissan Skyline GTR R34 BY Motors Garage ( Razor )
    Golf MK3 GTi BY Motors Garage (Razor)
    Chevrolet Impala 67 BY Motors Garage (Razor)
    KTM SX MX - BF400
    Yamaha M-Slaz 2015
    fb-hq_crf150

    Weapons ( No addons ) :

    Glock 18C ( AP Pistol Replace )
    Glock Mod ( Pistol Replace )
    StatGear Knife ( Switchblade Replace )
    Desert-Eagle ( Pistol .50 Replace )
    [INS2] RPG-7 ( Rocket Launcher Replace )
    Remington 870 ( Pump Shotgun Replace )
    Sauer 101 Hunting Rifle ( Sniper Rifle Replace )
    AKS-47 [Animated] 1.0 ( Assault Rifle Replace )
    Zoraki M906 Stalker ( SNS Pistol Replace )
    [INS2] Molotov Cocktail ( Molotov Replace )
    Kimber Eclipse Custom II [Animated] ( Heavy Pistol Replace )
    M4A1 Carbine [Animated] By Matilda ( Carbine Rifle Replace )
    Benelli B76 Series ( Vintage Pistol Replace )
    [INS2] F1 Fragmentation Grenade ( Grenade Replace )
    [INS2] C-4 Explosive ( Sticky Bomb Replace )
    Smith & Wesson Model 15 ( Golden Revolver Replace )



  • I'm not a hundred precent sure, but I believe that removing a HD or high quality replace vehicle fixed it. ( I gave up and unistalled my game and installed it again and did everything again and I got the error again and i had only downloaded graphics/realistic game mods plus some of the replace cars i listed, I then thought about it and I removed a subaru which had tuning and 4k textures and so far ( 30 mins of playing ) I haven't got it.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.