Log in to reply
 

how do i fix ERR_SYS_FILELOAD error


  • Banned

    Hi ive been struggling with this error for 2 days now when i launch gta v everything starts normal but when i click story mode it shows the error messages ive been searching for a tutorial on yt but there is none that helped anyone help please?



  • @Amg_Crack3dq Would need more information.

    Step 1. Start here. Important Mods Checklist

    Step 2. Read this and follow all the instructions. Troubleshooting Guide

    Step 3 (Optional). Read this and watch videos. GTA5 911 Help and Checklist

    Step 4. If you still have problems. Asking for Help on Forums

    Generally speaking, the most common crash causes are:

    1. Missing the essential files required for stable modding. They are not installed or not updated for the user's version of GTA5.
    2. Improperly installed mods. May also be outdated or conflicting - addons, replaces, and scripts (asi, dll).
    3. Improper edits or customizations on any GTA5 files (syntax or other errors), particularly dlclist.xml.
    4. Unwanted replacement of files by certain OIV installers.
    5. PC Hardware or software. May play vanilla game but not powerful enough or not configured properly for a modded game.

    Step 5. Optional. Learn more about modding. Modding 101 - Knowledge Helps


  • Banned

    @JohnFromGWN ive got every important mods i have this issue on steam i checked game files consistency but it said that something was sucsesfull bla bla bla bla bla i opened the game once more once agin while clicking story mode i get the ERR_SYS_FILELOAD error




  • Banned

    @JohnFromGWN script hook v logs [16:54:08] INIT: Started
    [16:54:09] INIT: Success, game version is VER_1_0_2699_0_STEAM
    [16:54:09] INIT: Registering script 'CarDealer.asi' (0x00007FFB1383ECA0)
    [16:54:09] INIT: Registering script 'Menyoo.asi' (0x00007FFAC24EB300)
    [16:54:09] INIT: Registering additional script thread 'Menyoo.asi' (0x00007FFAC24FB850)
    [16:54:09] INIT: Registering script 'NorthYankton.asi' (0x00007FFB179C3850)
    [16:54:09] INIT: Registering script 'OpenInteriors.asi' (0x00007FFB12C5B950)
    [16:54:10] INIT: Registering script 'ScriptHookVDotNet.asi' (0x00007FFB12BC1480)
    [16:54:10] INIT: Registering script 'TrainerV.asi' (0x00007FFAAFEABAD0)
    [16:54:22] INIT: Pool 1 extended
    [16:54:22] INIT: Pool 2 extended
    [16:54:22] INIT: Pool 3 extended
    [16:54:22] INIT: Pool 4 extended
    [16:54:28] INIT: GtaThread collection size 189
    [16:54:28] INIT: wnd proc 0x00000000FFFF08D6
    [16:54:28] INIT: IDXGISwapChain 0x00007FFB368DB440 (0x00007FFB36845000)
    [16:54:28] INIT: IDXGISwapChain set
    [16:54:28] INIT: DX init started
    [16:54:28] INIT: DX feature level B000
    [16:54:28] INIT: DX init succeeded



  • @Amg_Crack3dq
    Please post your asiloader.log here.

    You might want to try temporarily move CarDealer.asi, NorthYankton.asi, and OpenInteriors.asi' out of the root folder just to see if those are creating the problem.

    Also please read the troubleshooting guide i linked to - it will help isolate your problem.


  • Banned

    @JohnFromGWN asi loader log // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\Windows\system32\dinput8.dll" => 00007FFB14070000
    API: "DirectInput8Create" => 00007FFB14072230
    API: "DllCanUnloadNow" => 00007FFB14085220
    API: "DllGetClassObject" => 00007FFB14085330
    API: "DllRegisterServer" => 00007FFB14094740
    API: "DllUnregisterServer" => 00007FFB140949C0
    LOADER: Loading *.asi plugins
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\CarDealer.asi"
    "CarDealer.asi" => 00007FFB13830000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\HeapAdjuster.asi"
    "HeapAdjuster.asi" => 00007FFB175A0000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\Menyoo.asi"
    "Menyoo.asi" => 00007FFAC2460000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\NorthYankton.asi"
    "NorthYankton.asi" => 00007FFB179C0000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\OpenInteriors.asi"
    "OpenInteriors.asi" => 00007FFB12C50000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" => 00007FFB173A0000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\PackfileLimitAdjuster.asi"
    "PackfileLimitAdjuster.asi" => 00007FFB12BF0000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" => 00007FFB12BC0000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\TrainerV.asi"
    "TrainerV.asi" => 00007FFAAFA70000
    LOADER: Finished loading *.asi plugins


  • Banned

    @JohnFromGWN none of those files are the problem


  • Banned

    @JohnFromGWN i removed openiv.asi plugin and my game works


  • Banned

    @JohnFromGWN but i still want to have mods how do i get them they are important to me :(



  • @Amg_Crack3dq

    Unfortunately the only way I can fix your issue is by coming to your house, and I don't think you're going to send me a plane ticket.

    What I can tell you, is that I've fixed hundreds of issues with my modded game, both in SP and FiveM SP. I did this through critical thinking and the process of elimination - nothing magical, no rocket science involved.

    To paraphrase the great Greek philosopher Socrates:

    Do not take what I say as if I were merely playing GTA5 on the PC, for you see the subject of our discussion—and on what subject should even a man of slight intelligence be more serious? —namely, what kind of mods should one install to run a stable game . . .
    Socrates

    I gave you a link to a process of elimination that almost guarantees where you will find your issue - game, mods, or scripts - that's all I can suggest. The good news is your game runs without mods so, while possible, it is unlikely to be your PC - unless you overload it with memory hogging mods.

    You noticed yourself that removing OpenIV.asi allowed your game to run. That's exactly what you need to do, so keep doing it.

    Bring your game to its simplest form. You start with vanilla, you add the essential files, you add your first mod, you rinse and repeat.

    Removing OpenIV.asi points to an issue in the Mods folder, so I would start there.

    I'm very sorry but I can't offer much more help than what I wrote in the threads linked above - unless you want me over.


  • Banned

    @JohnFromGWN i mean thanks for trying to atleast help me and no i dont think you would want to come to poland to help a idiot like me but yes thanks for the information it really helped me :D


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.