Log in to reply
 

Rockstar Editor | Depth of Field not working



  • On my new PC, I have loaded up Rockstar editor and cannot use the Depth of Field setting

    The PC consists of:

    • NVIDIA 3090 TI

    • Intel Core I9

    I've had a look around and messed with a few settings. PostFX is on Ultra & I am on Direct x11, which are the settings required by GTA.

    I am stumped as to how to fix it... any ideas?



  • @JamesADH

    Are you using any ENBs or Visual mods? If so trying disabling them.



  • @JohnFromGWN

    I have NVE & QuantV installed.

    Tried disabling them in-game, didn't seem to do anything, however it could be something with the base settings of the graphics mods instead.

    It would be nice to be able to keep them on and use depth of field in Rockstar editor, if possible.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.