Log in to reply

21 unit Apt. Bldng...but....

  • A while back I looked at Patioche's multi-story apt. bldg ymap and thought, that's okay I bet I can go bigger and better. So 'Very Happy Apts.' was built as a 21-unit apartment building with working elevators (via teleport in Menyoo), laundry rooms, a secure garage, a small indoor convenience store and small/cheap studio apts. to larger luxury 1 bedroom units. Built with Menyoo and Map Builder, it took a minute and a couple redesigns interior wise but I got the baseline done. There was going to be a ymap version for roleplaying as the apts. would come 'unfurnished' and players on servers could do the whole 'moving in thing' in RP.

    The unit had 1996 pieces after ditching a lot of objects used as 'scaffolding'. Everything was working fine, and I did a project in Codewalker to turn it into a ymap...for whatever reason, codewalker only saw the vanilla props and the ones from the 'Increased Props' mod. Only the 'number props' in Mapbuilder showed up! So, I used the Map Editor/Menyoo to ymap mod to convert the map and it worked...sort of. Everything showed up, but a) all the doors were locked even though I set everything up in Menyoo so they would be dynamic. Worst thing, for some reason all the large Map Builder pieces (MB4 or larger) go invisible when you turn a certain way. So walls and ceilings get occluded and you see through the building and what not (f***!) I've contacted the mod maker here and on (f***!) discord numerous times about this with no answers.

    Menyoo handled it just fine until...(spits) the contract update. Now, I can't get this map or any of my large maps to open (more than 700-900 props depending on Menyoo's mood) because Menyoo $#!%s the bed while trying to load them after anywhere from 10 to 15 minutes. I've contacted Maffins and those guys who work on it since he's retired about this numerous times as to whether the limit on props has decreased with no answers. I ask modders here who recently made large mods with menyoo 'how many props did they use' and their &^%$ing screens go blank.

    So here is what it looks like at the moment. I'd really hate to scrap this after all the work. If anyone has any idea what's happening I'd appreciate the input.

    alt text
    alt text
    alt text

  • I tried to link some photos but no joy 5mods wouldn't take them. I'll try again later. Sorry.

  • Okay, found a better way to link images. Here's a look at the apartment bldg.....

  • @iammistahwolf

    What a shit service, open the image separately or use imgur, you need the extension visible.

    This is the link you need:


    alt text

  • I tried to use the photo link here on the forum, but they wouldn't show the links or images. No thanks on imgur. I'm not giving them my ph# so they can sell that $#!%. And I'm not sure what the issue is? It would be nice if it just popped up here, but you can just click the links and see an image which is all I required.

  • @iammistahwolf
    The image I posted is your image except I opened it so that the .jpg extension was included in the url, the extension is necessary for the forum.

    Follow my hyperlink to see the page. Just use your browser's right click context menu for your options.


    As for imgur? You absolutely do Not need an account. I use them all the time anonymously.

    Top left of screen, New Post, no sign in, no account, no bullshit.

  • @JohnFromGWN Really? When I went to setup at Imgur, they wanted a ph# and what not.

  • @JohnFromGWN Yeah, I tried it and couldn't get it to work.

  • Okay, I got the link to work at imgur, but haven't been able to figure how to get it to show here. I put the url in the photo url link and then nothing shows up.

    Anyway, how's the building look? If I can get the walls to stop vanishing and get the doors to open working on the ymap files I can finally release this thing. Since menyoo's broken, I can't make any adjustments in the xml file.

  • @iammistahwolf

    Once more, the trick is to ensure the link displays the file extension, for example jpg. To do this you'll need your browser to display the image on its own page.

    I'm on a tablet right now, with an Opera browser, I clicked on the image and selected Open Image in its own page. Similar with FF and PC except you use context menu with right mouse click to open in a new and separate tab.


    Edit: that iconic, classic, tortured look on Alex's face is exactly how I react when seeing visual mods render GTA5.


    alt text

  • @iammistahwolf whaddya mean Menyoo is broken and how would that stop you from editing text.

  • @JohnFromGWN 'Broken' as in not being able to get my large maps to load anymore. It's been a thing since the 'contract' dlc. Others have been having the same prob. I've been at the devs over at github and no one seems to know or care why it's happening.

    Yeah, I 'dug' the extention out with no prob. However, when I pasted it here it just showed up as the link. Okay, got it. The open in new tab bit was what was missing.

    alt text

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.