Log in to reply
 

21 unit Apt. Bldng...but....



  • A while back I looked at Patioche's multi-story apt. bldg ymap and thought, that's okay I bet I can go bigger and better. So 'Very Happy Apts.' was built as a 21-unit apartment building with working elevators (via teleport in Menyoo), laundry rooms, a secure garage, a small indoor convenience store and small/cheap studio apts. to larger luxury 1 bedroom units. Built with Menyoo and Map Builder, it took a minute and a couple redesigns interior wise but I got the baseline done. There was going to be a ymap version for roleplaying as the apts. would come 'unfurnished' and players on servers could do the whole 'moving in thing' in RP.

    The unit had 1996 pieces after ditching a lot of objects used as 'scaffolding'. Everything was working fine, and I did a project in Codewalker to turn it into a ymap...for whatever reason, codewalker only saw the vanilla props and the ones from the 'Increased Props' mod. Only the 'number props' in Mapbuilder showed up! So, I used the Map Editor/Menyoo to ymap mod to convert the map and it worked...sort of. Everything showed up, but a) all the doors were locked even though I set everything up in Menyoo so they would be dynamic. Worst thing, for some reason all the large Map Builder pieces (MB4 or larger) go invisible when you turn a certain way. So walls and ceilings get occluded and you see through the building and what not (f***!) I've contacted the mod maker here and on (f***!) discord numerous times about this with no answers.

    Menyoo handled it just fine until...(spits) the contract update. Now, I can't get this map or any of my large maps to open (more than 700-900 props depending on Menyoo's mood) because Menyoo $#!%s the bed while trying to load them after anywhere from 10 to 15 minutes. I've contacted Maffins and those guys who work on it since he's retired about this numerous times as to whether the limit on props has decreased with no answers. I ask modders here who recently made large mods with menyoo 'how many props did they use' and their &^%$ing screens go blank.

    So here is what it looks like at the moment. I'd really hate to scrap this after all the work. If anyone has any idea what's happening I'd appreciate the input.

    alt text
    alt text
    alt text



  • This post is deleted!


  • I tried to link some photos but no joy 5mods wouldn't take them. I'll try again later. Sorry.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.