Log in to reply
 

Game crashes while loading if any vehicle mod is installed.



  • I just freshly reinstalled the game recently and for some reason, my game will crash at the loading screen if there's even a single vehicle mod installed. I have one of F7YO's gameconfigs and all of the ASI mods that were recommended for it. Is there something I'm missing or is this a bigger problem?



  • @CybershadeSR You need to provide more information. Which mods do you have installed? And are they updated and in the proper paths?

    P.S. McDavid is the greatest to have ever played the game. Agreed? I'm not from Edmonton.

    alt text

    And for troubleshooting, process is essentially the same, but disabling and ensuring mods are properly installed.

    alt text



  • @JohnFromGWN I've already updated all of the essential ASI mods and my Heap & Packfile Limit Adjuster have their default values and I have made sure they're all in their proper paths. I've tried a gameconfig with the Base Traffic as well without any luck. I only have 2 scripts currently installed, Eddlm's Drag Meets and Street Races. If I launch the game right now with just the essentials, just those 2 scripts, and no vehicle mods, It appears to run stable from what I can see.

    P.S. Agreed : )



  • @CybershadeSR have you tried removing those scripts and installing a single vehicle mod? It could also be bad luck, the vehicle you're installing might be conflicting with new dlc. It's likely the scripts.

    Make sure your syntax in dlclist.xml is correct although that's a long shot.

    Other than that, do a verify integrity, backup your save game files and delete the ones in your profile to start a fresh game.

    I'm assuming you have your PC in order and sufficient memory and disk space as well.



  • It's weird because my game loaded fully with mods installed after the latest update before. I removed them because I was fixing an earlier problem where my game would crash if there were more than 2 vehicles spawned in (including vanilla GTA vehicles). When I figured out that it was a script that was causing that and not a mod, I removed the bad script and put all of my mods back and that's when I started having these issues. It's like something broke when I removed all of my mods at once.



  • @CybershadeSR Have you tried the suggestions above? Verify integrity, check your dlclist.xml, remove your scripts, etc? Do one at a time and test. Also, you might want to remove the new dlclist from you dlclist.xml to rule out any conflicts.

    It's hard for me to go further than that because I use a reverted game which is thankfully always problem free.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.