Log in to reply

Modding Issues..

  • Right, so a few months ago I had quite a few modded installing all working fine and good. But when a mod corrupted my game and I had to take everything out. Up until a few months ago it seems that any mod at all, even from a new game, seems to give me the Red X of hell, and say my game is corrupted, I have tried everything from my knowledge, Rebooting, Resetting, Reinstalling, etc. And still, will not allow any sort of mods. And mind you I have downloaded these as EXACTLY as the Read me's explains, still no luck. It seems strange that how modding went perfectly fine to no tolerance from it. Any feedback to help is welcome.

  • @Nickykabob Try reinstalling GTA or deleting your mod folder and starting fresh if that doesn't work then update to the latest version of GTA then update scripthookv

  • @NotCrunchyTaco Thank you, I'll try that.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.