Log in to reply
 

rpf mods won't work since online session yesterday



  • Everything was working fine untill I disabled mods through OpenIV asi loader deactivation and went into online for maybe half hour.

    After that, any of my custom rpf files (there are 5 of them), will make game crash on load screen. Trainers and scripts from scripts folder will work with no issue, editing controller bindings on game files is also working.

    What could have broken here? I started from scratch with game original update.rpf file, gameconfig is ok.



  • So I identified those two:

    <Item>dlcpacks:/mpsum2/</Item>
    <Item>dlcpacks:/mpchristmas3/</Item>

    If any of them are on dlclist.xml alongside with any with my own rpf, game will crash.
    If I comment these two, my mods work with no issue.

    If I leave these and remove my mods, game will load normally.

    I have currently one rpf with a bunch of cars I've put together, and these mods here:
    /vehicles/quality-of-life-vehicle-pack-replace
    /vehicles/batman-vehicles-add-on-pack-894e21f9-8849-4522-ba65-676be935db41
    /vehicles/vanilla-emergency-vehicle-tweaks-pack-vevt-replace-oiv-sounds-handling
    /vehicles/chevrolet-impala-67

    anyone has any clue on what can be causing the conflict here?!



  • @Sata Yes you just confirmed what others have reported, conflicts between DLC and addons. You'll have to figure it out through experimentation. Possibly vehicle modkit ids?



  • @JohnFromGWN worked just fine until I went into online, is this a common thing? I'll just keep away from online forever if so lol

    pretty weird, if any of mpsum2 or mpchristmas3 is enabled I must disable all mine so the game can load

    I've tried all possible combinations

    as soon as I have time I'll dig into files then to see if I find anything, but right now I'm just not missing anything from those dlcs...

    I'm new into this mod thing, only started cause my son wanted to play on those challenge tracks he sees on youtube



  • @Sata To be honest with you, I only read about these issues. I reverted back to version 2372 awhile back which means my game is frozen in time and can't break.
    I've installed new maps and other addons without any issues, so there isn't any reason for me to upgrade, particularly since i don't go online.
    It's sad, but each update breaks something and introduces new variables. Proper solutions are hard to find but there are usually workarounds.

    But to get back to your title, I don't see how it is possible for going online to break anything. Going online, does not modify your game and ofc you can't go online without disabling dinput8.dll. What may have happened is that you just noticed issues after going online. Don't know...


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.