Log in to reply
 

Trainer ASI failing to load



  • Hello, just gotten into modding and am trying to install a trainer, but whenever the ASI Loader attempts to load them it fails to do so. I have RPH and am using the OpenIV ASI Loader. I've ran out of ideas why it would be doing this.

    ASI Log:

    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\Windows\system32\dinput8.dll" => 00007FFC41350000
    API: "DirectInput8Create" => 00007FFC41352230
    API: "DllCanUnloadNow" => 00007FFC41365220
    API: "DllGetClassObject" => 00007FFC41365330
    API: "DllRegisterServer" => 00007FFC41374740
    API: "DllUnregisterServer" => 00007FFC413749C0
    LOADER: Loading *.asi plugins
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\Menyoo.asi"
    "Menyoo.asi" failed to load
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\openCameraV.asi"
    "openCameraV.asi" => 00007FFC4EB10000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" => 00007FFC4EAE0000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\TrainerV.asi"
    "TrainerV.asi" failed to load
    LOADER: Finished loading *.asi plugins



  • @Jeffsheep Neither Menyoo nor Simple Trainer loaded based on your log. I'm going to guess this is a Windows issue. Try temporarily disabling your antiviral software. Other possibilities could be UAC or a folder permissions security issue.

    These files contain plenty of code that could be falsely interpreted as malware.

    If disabling the anti-virus doesn't work, try a verify integrity.

    I'm going to assume your game isn't pirated and you downloaded both Trainers from this site or github.com ofc.

    Your post confirms you have dinput8.dll installed, which also packaged with Scripthook5, which I hope you also got from the official site.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.