Log in to reply

Cannot download Script Hook V + Native Trainer

  • I have been watching videos on GTA mods and became very interested. But when I tried to actually download one, it didn't work. I attempted to download 'Script Hook V + Native Trainer', but when I clicked download it redirected me to www.dev-c.com, and after a couple of seconds it said 'www.dev-c.com refused to connect.' The same thing happens if I click the little download icon on the latest file, and I don't know how to fix it. I have tried downloading a different mod and it downloads completely fine, it's just that this one redirects me to a website and refuses to connect. I have also tried this on Firefox and the same thing happened. I am currently using chrome and have a normal version of Windows 10. And help is appreciated, thanks!

  • @Chan-Man The site is down, reasons unknown. You can download it elsewhere but risk getting malware.
    Best bet is to wait a few more days for the site to come back up.
    If this goes on beyond a week, I'm sure the community will develop a plan that is both safe and legal.

  • @Chan-Man

    Hi.! I gave a link to download the offline files of the software in another topic. Afterwards, it's up to you to see if you think there's malware inside. And that you don't want to take the risk. But know that the link is good and that no one here that he used it reported that there was a virus. Peace

  • @2tekno3

    Just curious, do you have explicit permission to upload either SH5 or OpenIV?
    You realize, aside from the possibility of these files being altered, that you don't have a right to redistribute them?
    Whether your intentions are pure or not is academic you're not permitted legally to upload other people's intellectual property.
    Sharing files, based on previous admin posts, is not allowed here.
    Let the leak sites and warez site provide these files.
    Total disrespect on your part for Alexander Blade and the OpenIV team

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.