Log in to reply

Cant find GTAV.exe on OPEN IV

  • Hello guys. So i ve downloaded OPEN IV and when i tryed to select GTAV for Windows it asked me to set the location of the Game.But when i go to game location i cant find any GTA V .exe . Help me plz

  • @JeyD23 You just have to provide the folder where GTA5.exe is located.
    Steam version of GTA V is here:
    C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V
    C:\Program Files\Rockstar Games\Grand Theft Auto V

  • I ve tryed that but i cant even type , or copy paste the location the Open IV dont allow me to ...:confused:

  • @JeyD23 Have you solved the problem? I got same problem now :/


    @maliboss just click on browse and go to the installation folder

  • @Reacon Yeah man I did that but It won't work :/

    It worked a for a while then the "GTA5.exe" just disapeared?

  • does anyone have a fix to this yet

  • @cuttyspark
    To be clear, you don't browse to & select the GTA5.exe, you browse & select the folder that GTA5.exe is in.


    So if GTA5.exe is here:

    C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe

    you browse & select this folder:

    C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V

    & then let OpenIV do it's thing (find encryption key, tell you the folder is good etc)

  • @a63nt-5m1th Hi there, I have the same problem in that OPEN IV does not seem to recognize when I point to the GTA folder that GTA5.exe is in the file folder. I have GTA installed on my D drive, do you think that might make a difference? Thanks.

  • @Last_Judgement
    I shouldn't have thought so, but can't rule it out.
    Try running OpenIV with admin privileges:

    Right-click 'OpenIV.exe' > 'Properties' > 'Compatibility' tab > 'Run this program as an administrator' ticked > 'OK'

  • @cuttyspark So this worked for me but it may not work for you. If you are still having this issue try uninstalling open iv and then reinstalling it. It worked for me.

  • so i have gta on the rockstar launcher and when i press browse on openiv ,to find the folder that my gtav is in, nothing shows up like 0 files at all so when i do some digging i finally find the folder that says Grand Theft Auto V there is nothing inside it but the folder shells (the folders with names but no contents) i have no idea what i need to do and honestly after waiting a whole month to get this its kind of turned me off modded gta as a whole so if anyone could help me please do and thankyou

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.