Log in to reply

Spawning issues with my 2016 Dodge Charger

  • Hi,

    I've created this topic as it seems a number of people are having issues spawning my add-on car:

    Problem description:
    Trainer says car is spawned, but no car can be seen.

    It seemed best to start a topic on this, as discussing this issue in the comments section is not ideal.

    If you have this mod installed (either add-on or full replace) please post here and tell me if the mod works or not. If it does not work, please provide the following details:

    • Legal copy or cracked copy
    • Usage of the mod folder or not
    • Tried to spawn it with all other custom carmods disabled in dlclist.xml (yes/no)
    • Trainer used to spawn the car
    • Verified spawn name when spawning (16charger for add-on and buffalo2 for full replace)
    • Checked OpenIV.log in root game directory for 16charger enteries (to check if the mod gets loaded)
    • Tried both add-on and full replace version, do both versions not work?
    • If neither work, tried to replace only the car files and see that can be spawned

    Hopefully we can find a cause for this issue so I can fix it.

    Note: This topic is for issues with spawning the car, not if your game crashes on startup as that's most likely related to the gameconfig file.

  • Brah. I use addon version. Mine is car not spawning. I have I'm Not Mental's Premium Deluxe 3.5 thingy and it works on every addon I have (i prefer it over trainer because immersion). But yours seem to not spawn. Although I have 1.0.678.1 cracked copy for non-stop modding, no crashes whatsoever. I use mods folder as replacing is so GTA SA IMO. It just doesn't f-ing spawn. Spawn names is check as is. Tried spawning without the other cars, but it turns out to be like the BMW M4 mod I've downloaded months ago (fixed by only dlclist.xml line and no extratitleupdate.meta line in that M4's case).

  • @tk0wnz
    I have no idea why people are telling you this, it's working fine for me. :) Amazing work.
    alt text
    I have a legal copy.

  • MY OpenIV.log here

    Hope that can help you with something. Just login to Google account just in case you can't enter. I'll try taking out its extratitleupdate.meta reference.

  • @tk0wnz Installed on retail DVD version updated to 877, with 31 other addons and it spawns fine. :thumbsup:

    I have no other mods other than a small texture mod in x6fh.rpf and no script mods other than the two I have written myself. ASI wise I have Simple Trainer V installed... that's all I use.

    I am using this gameconfig https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars

  • I am:

    • using the mod folder
    • disabled all other mods in dlclist still nothing
    • using simple trainer
    • spawn names verified
    • i dont see any open iv entries in the log
    • tried both add-on and full replace version, add-on version just doesnt spawn the car, but with the full replace the game loads forever
    • car-only method works, car spawned

    Hope this helps you

  • @tk0wnz I'd also just like to drop a quiet reminder about the forum policy on talking about cracked content.

    I know you might want to help those people for some reason but if the thread turns into a mass collection of people admitting they are using cracked versions of the game, it's only going to end one way.

  • @tk0wnz

    • I have the cracked version of GTA 1.678.1 (too expensive at the moment to buy, waiting till black Friday)

    • I am using the Mod folder

    • Tried to spawn it with all other custom car mods disabled in dlclist.xml: No I have not tried, but might try (to many mods installed)

    • Enhanced Native Trainer (Which never opens after trying to spawn "16charger"), and Simple Trainer

    • l Verified spawn name when spawning (16charger for add-on and buffalo2 for full replace): Yes I have verified, still not working

    • Checked OpenIV.log in root game directory for 16charger entries (Yes Multiple lines of "16charger" https://goo.gl/bjk6o0)

    • I have tried addon, does not work, I have tried full replace, without the rim textures, (now my GTA V doesn't load), have not tried buffalo2

    • If neither work, try to replace only the car files and see that can be spawned: (I will try)

  • @Akila_Reigns the car looks really nice

  • @tk0wnz Ok so I have tried buffalo2 replace, and it worked, but i don't get the customization :'(

  • Thanks for posting your findings guys, there are some conclusions to be drawn:

    • If you don't have any entries with "16charger" in your OpenIV.log file, you have not properly edited dlclist.xml or placed the dlc.rpf in the correct folder. This issue is unrelated to the car not spawning.
    • The car model does seem to work, as a basic replace of the buffalo2 car seems to spawn.
    • Everyone so far is using the mod folder (did anyone try without the mod folder?)
    • Is anyone running a legit copy of the game with this issue? So far I only see cracked copies...

  • Legal and cracked reloaded copy (both with last updates 1.0.877.1)
    No mod folder
    Tried to spawn it without any other add-on in dlclist.xml
    Trainers: Enhanced Native and Simple
    Verified spawn name for both add-on and full replace
    Nothing works (add-in/replace/full replace)

    Also tried to create folder in update.rpf/dlc_patch with content and data, no result.

  • @tk0wnz Both mine and @LeeC2202's are lagal, and we both don't have that problem.

  • @tk0wnz And to add to what @Akila_Reigns has said, if this problem is only happening to people using cracked copies, then I am afraid the discussion will have to end there.

    The solution to that problem is to buy the game... the site cannot be seen as a place where people who have pirated the game, are given solutions to getting things running with that version.

    If nobody posts with the problem in a legit version of the game, then I (or one of the other moderators) will have to lock the topic. Sorry to have to do that but I hope you can understand why.

  • @LeeC2202 eehm hello, I have the game on disc and didn't spawn, so I think thats not the problem, I only tried to spawn it with a simple trainer, I am going to try it with menyoo later.

  • @ahmed023 Spawning+ tuning works perfectly fine for me with Simple Trainer. Have you updated your game to the latest version?

  • @LeeC2202 dude as i said in my comment i have both legit version and pirated version, both don't work.

  • @th3_kill And that's fine, as long as the solutions posted only address the spawning problem in the legal version. But the minute it starts to address those problems that are related to the cracked version, then it's off-limits.

    Checking this with a legal version as an addon is easy.

    Rename your existing mods and scripts folder (temporarily), create a new mods folder that only has the files needed for this mod, so that means the update.rpf in mods\update\ and the 16charger folder in mods\update\x64\dlcpacks\

    Get a copy of the dlclist.xml from the original game files ,add just the line for this mod and put that file into the mods\update\update.rpf file.

    At this point, you have a mods folder that only includes this mod, at which point you can launch the game and test the spawning. If that works, this mod isn't the problem.

    I don't use replace versions but the process for testing is pretty much the same, just with different files. But the only way the author can diagnose problems, is if people are testing with only their mod installed. You have to remove potential conflicts out of the equation first.

    If you have modded the original files, then you're going to have to get them back to original first.

  • A little update, @th3_kill has used my '69 charger add-on for the '16 charger, and that seemed to have worked (including the carcols and mods from the '16 charger).
    I'll update my add-on once this new add-on has been verified and working.

  • This post is deleted!

  • @LeeC2202 I have tried this, and my GTA V does not open at all

  • @GlobalHawk_MSI @TheTrMachine @rmendez011 @ahmed023 Thanks to @th3_kill we may have figured out the cause of this issue.
    Please try the following: Open vehicles.meta and edit:
    <handlingId>16charger</handlingId> into <handlingId>16CHARGER</handlingId>

    and report back! :)

  • @tk0wnz still not working.. Tried it

  • @Akila_Reigns My game is up-to-date

  • @ahmed023 there are a few bugs with add-on.. but if you want the working full replace version i can send you via e-mail.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.