Log in to reply
 

Most videos on youtube about modding GTA are one year+ old.



  • I would like to install a Iron man hulkbuster mod, and i can read tutorials, but when i install everything they say on the other site, i press F4 and i have 2 menus opening, i think boths are trainers. So i refreshed my folder with the vanilla backup i had, and would like to start over.

    Note, i have never modded any games, except a nintendo with ag ameshark in the 80s. Explain it to me like i'm 5 pls. :)



  • Look for an .INI file that came with the mod/trainer. Some allow you to change the key that enables it.

    Enhanced native trainer does, original key is F4 I changed it to F8 so not to interfere with the less powerful Native trainer.



  • I also would like to know how to install a .cs (or it was a .cz?) mode script? I got scriphook working. Ive tried to copy/paste it in main dir also in Script folder in main dir but when I press Y nothing happend and it suppose to start the mod?


  • MODERATOR

    @Bokrael .cs script goes directly in the scripts folder like so:
    scripts/modname.cs



  • I did that but it didnt worked anyway. What else could be a reason? Game version? Wrong torrent release?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.