Log in to reply
 

Redux Mod - Map loading



  • I recently installed Redux Mod.
    I am pretty satisfied with this but I have one problem.
    When I am going around map, such as buildings, objects, cars and so on are showing up late. So I tried two different options. Texture Quality - Normal and High. (I used to play with High before I install Redux) I made texture quality lower and it seems to be right but I want to play with high quality.
    In this case, what is the main factor of slow loading? Is this a CPU problem?
    My VGA is GTX 1060 6GB. CPU is i5-4570. GTA5 is installed in HDD not SSD. Would it be better if I move GTA5 to SSD?



  • @EDGeNA Could be a RAM problem, because textures are loading into PC's virtual memory.



  • @Akila_Reigns Then Should I expand my RAM? I have total 8GB



  • @EDGeNA Try removing Virtual Memory, but I don't really recommend it. My recommendation is to expand RAM, to at least 16GB. But it's your choice.

    I play on 4K resolution, and the game doesn't even start when I try to load the game with 8GB RAM.



  • @Akila_Reigns Haha. Thanks for answering and advice :)


  • MODERATOR

    @EDGeNA Try lowering Population Density, Population Variety, and maybe Distance Scaling. Also use a different gameconfig with 1x traffic 1x peds (Means GTA Base) or less.

    I doubt it will get rid of the problem that you're experiencing but maybe it will reduce it significantly enough for you to not notice at all.

    You'll probably want to install more RAM than you currently use.



  • @Richie01 Yup. I tried distance scaling with zero in two graphic settings and this pretty works well with high texture quality. But the play went longer(almost one hour), the same problem slightly came out again. :( I also use limitless addon cars gameconfig with 1x traffic and peds. I have been planning expanding my RAM but the RAM price is getting higher recently......... Thanks anyway :)


  • MODERATOR

    @EDGeNA Hmm, I have pretty much The same PC, 1060 6gb, 8gb RAM and an i5 4590. Also gta is on a HDD. Maybe It's background programs or so. Or you should use a program like ccleaner to check it or even reset your PC.

    @Akila_Reigns How I said, I don't think its an ram problem. I have 8 too and it just works fine.



  • @Kwebbl Haha. Reset might be needed. I have been using my desktop since middle of 2014 without reset.



  • @Kwebbl It's usually happens because textures are loading from HDD's virtual memory.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.