Log in to reply

mods folder=infinite loading no mods folder = crash

  • Well, the tittle kinda says it.... if i have a mods folder (no matter what's inside) the game would go infinite loading (not the social club) and if i delete it my game crashes during the second screen....... I tried every thing i could find.....

  • @DavidFliesPlanes Have you tried a new gameconfig? If not, try this one: https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars I use it with no problems. Oddly, even if you don't use add-ons, the game still might crash when you replace some vehicles, hence the new gameconfig.

  • i'll try it

  • @DavidFliesPlanes Okay. let me know how it works out.

  • @nathanjamesddg151 still crashing

  • @DavidFliesPlanes Are you getting a message? If so, can you post a screenshot?

  • @nathanjamesddg151 just a stoped working thing, no special message

  • @DavidFliesPlanes Usually the message will show up behind the game screen. It is hard to explain, but - unless you are getting the "GTA V has stopped working" message, in which case it could be a problem with a edited meta file. Did it stop working after you installed a mod? If so, did you edit a meta file?

  • @nathanjamesddg151 i don't think so, it worked fine before, then i launched it ; infinite loading then i deleted mods folder then it started crashing. I do have a replacement mod but it worked fine before

  • @DavidFliesPlanes when is the last time it worked/you got on and played?

  • yesterday morning

  • @DavidFliesPlanes and it just stopped? you did nothing between then and now?

  • yes the next time i launched it

  • no, i didn't (the problem is lasting from yesterday)

  • @DavidFliesPlanes in that case I have no idea. you may want to ask @FoxtrotDelta or someone who knows this stuff better than me.

  • ok thank you anyways

  • @DavidFliesPlanes no problem.

  • @DavidFliesPlanes please paste, last 15 lines from a text file named OPENIV.log or OPENIV.TXT from the root gta 5 directory. you can open it in notepad++ or any text editor. that file shows, details that can be of help.

  • just a sec

  • openiv.log

    11/12/2016 18:12:30.050 [6388] TRACE: Log opened
    11/12/2016 18:12:30.050 [6388] TRACE: Init started (v.
    11/12/2016 18:12:30.139 [6388] TRACE: Init finished
    11/12/2016 18:12:44.431 [6388] TRACE: [fiDeviceLocal::getFileAttr] 'common.rpf'
    11/12/2016 18:12:44.431 [6388] TRACE: [fiDeviceLocal::openBulk] 'common.rpf', RPF = true
    11/12/2016 18:12:44.431 [6388] TRACE: [fiDeviceLocal::getFileTime] 'common.rpf'
    11/12/2016 18:12:44.431 [6388] TRACE: [fiDeviceLocal::filelengthByName] 'common.rpf'
    11/12/2016 18:12:44.431 [6388] TRACE: [fiPackfile::openArchive] 'common.rpf'
    11/12/2016 18:12:44.433 [6388] TRACE: [fiDeviceLocal::getFileAttr] 'x64a.rpf'
    11/12/2016 18:12:44.433 [6388] TRACE: [fiDeviceLocal::openBulk] 'x64a.rpf', RPF = true
    11/12/2016 18:12:44.433 [6388] TRACE: [fiDeviceLocal::getFileTime] 'x64a.rpf'
    11/12/2016 18:12:44.433 [6388] TRACE: [fiDeviceLocal::filelengthByName] 'x64a.rpf'
    11/12/2016 18:12:44.433 [6388] TRACE: [fiPackfile::openArchive] 'x64a.rpf'
    11/12/2016 18:12:44.434 [6388] TRACE: [fiDeviceLocal::getFileAttr] 'x64b.rpf'
    11/12/2016 18:12:44.434 [6388] TRACE: [fiDeviceLocal::openBulk] 'x64b.rpf', RPF = true

  • if you want to see it all i just uploaded it on mediafire: https://www.mediafire.com/?mt97a5348ht9rot

  • are these it? did you paste till the end? it is very short. okay i'll have alook at mediafire

  • no just the first lines

  • @DavidFliesPlanes i had a look at the complete file,

    your game's mpBiker DLC has the Problem. namely this following perticular file,
    11/12/2016 18:14:12.424 [6388] TRACE: [fiPackfile::openArchive] 'dlc_mpBiker:/x64/anim/ingame/clip_anim@.rpf

  • @DavidFliesPlanes did you install a mod related to bikes? or an animation mod that a player does on a bike? recently?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.